<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
    
	<!-- BEGIN head -->
	<head>        
		<!-- Title -->
		<title>POLICE BLOTTER - Village News Online</title>
        
        <!-- Meta tags -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
		<link rel="pingback" href="http://villagenewsonline.com/xmlrpc.php" />
                <link rel="shortcut icon" href="http://villagenewsonline.com/wp-content/uploads/goliath/favicon%20%282%29.jpg" />
        		        
                
        <!-- if page is content page -->
                <meta property="og:url" content="http://villagenewsonline.com/2017/01/19/police-blotter-76/"/>
        <meta property="og:title" content="POLICE BLOTTER" />
        <meta property="og:description" content="BAYVIEW DR (52xx block) 01/04/2017 4:10 p.m. – Vandalism to a residence. BEN FRY DR (127xx block) 12/30/2016 10:45 p.m. – Vandalism to a motor vehicle. BEN FRY DR (127xx block) 12/25/2016 5:00 p.m. – Front window entry. Jewelry and miscellaneous property reported stolen. BONNIE BRAE RD (48xx block) 12/31/2016..." />
        <meta property="og:type" content="article" />
                <!-- if page is others -->
                
        
<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://villagenewsonline.com/2017/01/19/police-blotter-76/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="POLICE BLOTTER - Village News Online" />
<meta property="og:description" content="BAYVIEW DR (52xx block) 01/04/2017 4:10 p.m. – Vandalism to a residence. BEN FRY DR (127xx block) 12/30/2016 10:45 p.m. – Vandalism to a motor vehicle. BEN FRY DR (127xx block) 12/25/2016 5:00 p.m. – Front window entry. Jewelry and miscellaneous property reported stolen. BONNIE BRAE RD (48xx block) 12/31/2016..." />
<meta property="og:url" content="http://villagenewsonline.com/2017/01/19/police-blotter-76/" />
<meta property="og:site_name" content="Village News Online" />
<meta property="article:publisher" content="http://www.facebook.com/Village.News.Chesterfield" />
<meta property="article:section" content="For the Record" />
<meta property="article:published_time" content="2017-01-19T14:50:57+00:00" />
<meta property="og:image" content="http://villagenewsonline.com/wp-content/uploads/2017/01/blotter-summery-top.jpg" />
<meta property="og:image" content="http://villagenewsonline.com/wp-content/uploads/2017/01/blotter-summery-67x300.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="BAYVIEW DR (52xx block) 01/04/2017 4:10 p.m. – Vandalism to a residence. BEN FRY DR (127xx block) 12/30/2016 10:45 p.m. – Vandalism to a motor vehicle. BEN FRY DR (127xx block) 12/25/2016 5:00 p.m. – Front window entry. Jewelry and miscellaneous property reported stolen. BONNIE BRAE RD (48xx block) 12/31/2016..."/>
<meta name="twitter:title" content="POLICE BLOTTER - Village News Online"/>
<meta name="twitter:site" content="@RVAGameBreak"/>
<meta name="twitter:image" content="http://villagenewsonline.com/wp-content/uploads/2017/01/blotter-summery-top.jpg"/>
<meta name="twitter:creator" content="@RVAGameBreak"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Feed" href="http://villagenewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Comments Feed" href="http://villagenewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; POLICE BLOTTER Comments Feed" href="http://villagenewsonline.com/2017/01/19/police-blotter-76/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/villagenewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4f546e23445e2ca344b44eeb5bd46b2d"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cm-frontend-css'  href='http://villagenewsonline.com/wp-content/plugins/constellation//assets/css/frontend.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='http://villagenewsonline.com/wp-content/plugins/gallery-video/style/style2-os.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://villagenewsonline.com/wp-content/plugins/gallery-video/style/lightbox.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='http://villagenewsonline.com/wp-content/plugins/gallery-video/style/videogallery-all.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://villagenewsonline.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://villagenewsonline.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://villagenewsonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://villagenewsonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='plsh-bootstrap-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-font-awesome-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-main-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/main.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-tablet-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/tablet.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-phone-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/phone.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-woocommerce-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bbpress-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/bbpress.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-wordpress_style-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/wordpress.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-sharrre-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/sharrre.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-style-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/style.css?ver=4f546e23445e2ca344b44eeb5bd46b2d' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://villagenewsonline.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=4f546e23445e2ca344b44eeb5bd46b2d'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/gallery-video/js/video_gallery-all.js?ver=4f546e23445e2ca344b44eeb5bd46b2d'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4f546e23445e2ca344b44eeb5bd46b2d'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js?ver=4f546e23445e2ca344b44eeb5bd46b2d'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js?ver=4f546e23445e2ca344b44eeb5bd46b2d'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js?ver=4f546e23445e2ca344b44eeb5bd46b2d'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://villagenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://villagenewsonline.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://villagenewsonline.com/?p=6983' />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'd78869f729';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://villagenewsonline.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<style type="text/css">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</style>       <!--Customizer CSS--> 
       <style type="text/css">
                  </style> 
       <!--/Customizer CSS -->

       <!-- User css -->
       <style type="text/css">
                  </style>
       <!--/User CSS -->

       <!-- User JS -->
       <script type="text/javascript">
                  </script>
       <!--/User JS -->


       <!-- Javascript settings -->
       <script type="text/javascript">
            var plsh_settings = new Object();
       </script>
       <!-- Javascript settings -->

       <meta name="generator" content="Planetshine - Goliath - 1.0.17">				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://villagenewsonline.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b258a36baa&wpp_id=6983';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://villagenewsonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- BEGIN GADWP v4.9.1.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3105271-3', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>
    	<body class="single single-post postid-6983 single-format-standard preload wpb-js-composer js-comp-ver-4.5.1 vc_responsive">
            
 <div class="read-progress"><span style="width: 40%;"></span></div> 
            <!-- Trending -->
        <div class="container trending">
            <div class="title-default">
                <a href="#" class="active">Trending</a>
                <div class="controls">
                    <a href="#" id="ticker-prev" class="prev"><i class="fa fa-caret-up"></i></a>
                    <a href="#" id="ticker-next" class="next"><i class="fa fa-caret-down"></i></a>
                    <a href="#" class="pause"><i class="fa fa-pause"></i></a>
                </div>
            </div>
            <div class="items-wrapper">
                <ul id="newsticker" class="items newsticker cycle-slideshow"
                    data-index="1"
                    data-cycle-slides="> li"
                    data-cycle-auto-height="calc"
                    data-cycle-paused="false"                                 
                    data-cycle-speed="500"
                    data-cycle-next="#ticker-next"
                    data-cycle-prev="#ticker-prev"
                    data-cycle-fx="scrollVert"
                    data-cycle-log="false"
                    data-cycle-pause-on-hover="true"
                    data-cycle-timeout="2000">
                                                <li class="item">
                                <a href="http://villagenewsonline.com/2017/01/20/6990/">
                                                                        
                                    McAuliffe Vows to Veto Anti-Abortion Bills                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 20, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/01/19/life-of-a-suitcase-child/">
                                                                        
                                    Life of a  &#8220;suitcase child&#8221;                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 19, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/01/19/police-blotter-76/">
                                                                        
                                    POLICE BLOTTER                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 19, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/01/19/6981/">
                                                                        
                                    Three possibilities                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 19, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/01/19/6975/">
                                                                        
                                    Mid-season hoops reports                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 19, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/01/19/6973/">
                                                                        
                                    NEXT LEVEL                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 19, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/01/19/tune-to-g-tones-first-original-cd/">
                                                                        
                                    Tune to G-Tones’ first original CD                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 19, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/01/19/dog-pound-in-motion/">
                                                                        
                                    Dog Pound in Motion                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 19, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/01/16/6945/">
                                                                        
                                    Virginia Democratic Leaders Rally for Obamacare                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 16, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/01/16/in-step-with-the-womens-march-richmond-takes-to-the-streets/">
                                                                        
                                    In Step with the Women’s March, Richmond Takes to the Streets                                   </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 16, 2017</span>
                                <span class="hotness">Hot</span>                            </li>
                                        </ul>
            </div>
            <div class="social">
                <a href="http://facebook.com/Village.News.Chesterfield" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="http://twitter.com/village_news" target="_blank"><i class="fa fa-twitter-square"></i></a> <a href="/?feed=rss" target="_blank"><i class="fa fa-rss-square"></i></a>            </div>
        </div>
    
<!-- Header -->
<header class="container header">
    
            <div class="logo-image">
            <a href="http://villagenewsonline.com/"><img src="http://villagenewsonline.com/wp-content/uploads/goliath/VN-logo%20%282%29.jpg" alt=""></a>
        </div>
        
    <div class="banner-728x90 "><a href="http://www.brighter-living.com" target="_blank"><img src="http://villagenewsonline.com/wp-content/uploads/goliath/brighter-living-2016%20%281%29.jpg" alt="Brighter Living"></a></div></header>

<!-- Menu responsive -->
<div class="navbar-wrapper navbar-wrapper-responsive">
    <div class="navbar navbar-default menu">
        <div class="container">
            <ul class="nav">
                <li class="active">
                    
                </li>
                <li class="dropdown bars">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-bars"></i></a>
                    
                    <div class="dropdown-menu full-width mobile-menu"><ul id="mobile-menu" class=""><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://villagenewsonline.com/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-13"><a href="http://villagenewsonline.com/news/">News</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://villagenewsonline.com/category/commentary/">Commentary</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://villagenewsonline.com/category/community/events/">Events</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-940"><a href="http://villagenewsonline.com/category/for-the-record/">For the Record</a></li>
<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://villagenewsonline.com/category/schools/">Schools</a></li>
</ul></div>                </li>
                
                                
                                <li class="dropdown search">
                    
                    <form method="get" action="http://villagenewsonline.com/">
                        <input type="text" name="s" class="form-control" placeholder="search here" />
                    </form>
                    
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
                </li>
                                
            </ul>
        </div>
    </div>
</div>

<!-- Menu -->
<div class="navbar-wrapper">
    <div class="navbar navbar-default menu">
        <div class="container">
            <div class="default-menu"><ul id="menu-primary" class="nav constellation"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a title="Home" href="http://villagenewsonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-13"><a title="News" href="http://villagenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a title="Sports" href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a title="Commentary" href="http://villagenewsonline.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a title="Events" href="http://villagenewsonline.com/category/community/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-940"><a title="For the Record" href="http://villagenewsonline.com/category/for-the-record/">For the Record</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a title="Schools" href="http://villagenewsonline.com/category/schools/">Schools</a></li>
</ul></div>                            <ul class="nav secondary-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search">
                        <form method="get" action="http://villagenewsonline.com/" class="search">
	<input type="text" name="s" class="form-control" placeholder="search here" />
</form>                        <a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><i class="fa fa-search"></i></a>
                    </li>
                                        
                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li>
                                    </ul>
                    </div>
    </div>
</div>				
				

<!-- Homepage content -->
<div class="container homepage-content hfeed thumb-text_width">
    
    
        
    <div class="main-content-column-1 ">

        <!-- Post -->
        <div class="post-1 hentry no-image-share-review post-6983 post type-post status-publish format-standard category-for-the-record category-police-blotter" itemscope itemtype="http://data-vocabulary.org/NewsArticle">
            
                                                
            <div class="title">
                <h1 id="intro"><a href="http://villagenewsonline.com/2017/01/19/police-blotter-76/" class="entry-title"  itemprop="headline">POLICE BLOTTER</a></h1>
                
                                <p>
    <a href="http://villagenewsonline.com/category/for-the-record/" title="For the Record" class="tag-default">For the Record</a><a href="http://villagenewsonline.com/category/for-the-record/police-blotter/" title="Police Blotter" class="tag-default">Police Blotter</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i><span >January 19, 2017</span>
        <i class="fa fa-user"></i><span ><a href="" class="url fn">VN Staff</a></span> <a href="http://villagenewsonline.com/2017/01/19/police-blotter-76/#comments" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>
                                
                            </div>
            
            <span class="item-summary-hidden" itemprop="description">BAYVIEW DR (52xx block) 01/04/2017 4:10 p.m. – Vandalism to a residence. BEN FRY DR (127xx block) 12/30/2016 10:45 p.m. – Vandalism to a...</span>
                            
            <div class="post"  itemprop="articleBody"><p><a href="http://villagenewsonline.com/wp-content/uploads/2017/01/blotter-summery-top.jpg"><img class="alignleft size-full wp-image-6985" src="http://villagenewsonline.com/wp-content/uploads/2017/01/blotter-summery-top.jpg" alt="blotter--summery-top" width="146" height="111" /></a>BAYVIEW DR (52xx block) 01/04/2017 4:10 p.m. – Vandalism to a residence.<br />
BEN FRY DR (127xx block) 12/30/2016 10:45 p.m. – Vandalism to a motor vehicle.<br />
BEN FRY DR (127xx block) 12/25/2016 5:00 p.m. – Front window entry. Jewelry and miscellaneous property reported stolen.<br />
BONNIE BRAE RD (48xx block) 12/31/2016 4:00 a.m. – Front driver’s side door entered. Electronics, jewelry, money, and miscellaneous items reported stolen.<br />
<a href="http://villagenewsonline.com/wp-content/uploads/2017/01/blotter-summery.jpg"><img class="alignleft  wp-image-6984" src="http://villagenewsonline.com/wp-content/uploads/2017/01/blotter-summery-67x300.jpg" alt="blotter--summery" width="136" height="609" /></a>BRANNER PL (124xx block) 01/04/2017 2:50 p.m. – Miscellaneous items stolen from residence.<br />
BRENTWOOD CR (30xx block) 01/06/2017 6:30 p.m. – Side door entry. Nothing reported stolen.<br />
BRIDGESIDE DR (53xx block) 12/31/2016 5:00 p.m. – Household goods stolen from residence.<br />
BURNT OAK CR (50xx block) 01/02/2017 11:00 p.m. – Vandalism to a motor vehicle.<br />
BURNT OAK DR (49xx block) 01/06/2017 8:00 p.m. – Vandalism to a motor vehicle.<br />
CENTRALIA RD (64xx block) 12/30/2016 4:15 p.m. – Pocket picking. Money and miscellaneous items were stolen.<br />
CHESTER GARDEN CR (112xx block) 12/24/2016 10:00 p.m. – Front driver’s side door entered. Electronics stolen from vehicle.<br />
CHESTNUT HILL RD (126xx block) 01/04/2017 8:00 p.m. – Rear driver’s side window entered. Electronics stolen from vehicle.<br />
CLEAR SPRINGS LN (15xx block) 01/01/2017 7:30 p.m. &#8211; Weapons Violations-Shooting in Occupied Bldg/Vehic<br />
COGBILL RD (37xx block) 12/30/2016 5:00 p.m. – Money stolen from residence.<br />
COLE MILL RD (97xx block) 12/29/2016 12:00 p.m. – Miscellaneous property reported stolen from residence.<br />
COUGAR TL (38xx block) 01/03/2017 12:15 p.m. – Vandalism at a school building.<br />
CREEK RUN DR (65xx block) 01/05/2017 6:50 a.m. – Front passenger side door entered. Electronics stolen from vehicle.<br />
ECOFF AVE (50xx block) 12/23/2016 12:00 p.m. – Vehicle parts stolen from construction site.<br />
ENGLISH WELLS WY (196xx block) 12/30/2016 5:00 p.m. – Front driver’s side door entered. Money and miscellaneous items reported stolen from vehicle.<br />
FALLLING CREEK AVE (28xx block) 12/30/2016 9:30 p.m. – Front passenger side door entered. Money and miscellaneous items stolen from vehicle.<br />
FINWORTH LN (82xx block) 12/16/2016 8:00 a.m. – Vehicle parts reported stolen from residence.<br />
FIRETHORNE CT (36xx block) 12/31/2016 5:00 p.m. &#8211; Weapons Violations-Brandishing a Weapon<br />
GOYNE LP (28xx block) 01/06/2017 10:00 p.m. – Clothing stolen from residence.<br />
GREYMONT LN (5xx block) 01/06/2017 6:29 a.m. – Money and miscellaneous items stolen from vehicle.<br />
GREYSHIRE DR (8xx block) 12/27/2016 8:30 a.m. – Vandalism to a motor vehicle.<br />
HARROWGATE RD (155xx block) 12/30/2016 11:45 a.m. – Vandalism to a mailbox.<br />
HICKORY RD (53xx block) 01/04/2017 12:00 p.m. – Miscellaneous property stolen from residence.<br />
HOPKINS RD (47xx block) 01/03/2017 12:45 p.m. – Electronics stolen from residence.<br />
HOPKINS RD (56xx block) 01/01/2017 6:20 p.m. – Vandalism to a restaurant.<br />
HOPKINS RD (94xx block) 01/08/2017 2:00 p.m. – Rear door entry. Money and miscellaneous property stolen from residence.<br />
HUNDRED RD (24xx block) 01/03/2017 8:00 a.m. – Miscellaneous items stolen from residence.<br />
HUNTINGCREEK DR (58xx block) 12/01/2016 8:00 a.m. – Rear door entry. Jewelry reported stolen from residence.<br />
IDA AVE (28xx block) 12/25/2016 8:00 a.m. – Consumable goods stolen from residence.<br />
IRON BRIDGE PZ (120xx block) 01/05/2017 3:40 p.m. – Consumable goods stolen from department store.<br />
IRON BRIDGE RD (64xx block) 01/04/2017 6:45 a.m. &#8211; Weapons Violations-Carrying Concealed<br />
JEFFERSON DAVIS HWY (158xx block) 01/08/2017 5:00 a.m. – Consumable goods stolen from convenience store.<br />
JEFFERSON DAVIS HWY (61xx block) 12/30/2016 3:10 a.m. &#8211; Trespassing (Including Prowler) around a convenience store.<br />
JEFFERSON DAVIS HWY (63xx block) 01/01/2017 12:35 a.m. &#8211; Weapons Violations-Illegal Discharge<br />
JEFFERSON DAVIS HWY (64xx block) 01/06/2017 4:00 p.m. – Robbery with a firearm at residence. Money stolen from victim.<br />
JEFFERSON DAVIS HWY (65xx block) 12/31/2016 8:05 p.m. &#8211; Weapons Violations-Brandishing a Weapon<br />
JEFFERSON DAVIS HWY (91xx block) 12/30/2016 5:00 p.m.. – Vehicle parts stolen from dealership.<br />
JEFFERSON DAVIS HWY (99xx block) 11/01/2015 8:00 a.m. – Miscellaneous items stolen from residence.<br />
KEEL DR (129xx block) 01/01/2017 8:00 a.m. – Miscellaneous items stolen from residence.<br />
LANSMILL DR (171xx block) 12/31/2016 9:00 a.m. – Rear sliding glass door entry. Nothing reported stolen.<br />
MANGOWOOD DR (26xx bloc) 01/08/2017 1:30 p.m. – Money stolen from residence.<br />
MARINA DR (22xx block) 12/31/2016 9:00 a.m. – Unknown entry. Household goods stolen from residence.<br />
MEADOWDALE BLVD (31xx block) 01/03/2017 7:00 p.m. – Vandalism to a motor vehicle.<br />
MEADOWDALE BLVD (31xx block) 12/19/2016 5:00 p.m. – Vehicle parts stolen from residence.<br />
MEADOWDALE BLVD (34xx block) 01/01/2017 9:30 p.m. – Robbery with a firearm on a roadway. A 2002 gray/silver Honda was stolen from victim along with clothing, electronics, and miscellaneous items.<br />
MERIDIAN AVE (158xx block) 01/04/2017 5:15 p.m. &#8211; Weapons Violations-Brandishing a Weapon<br />
MOUNTCLAIR RD (29xx block) 01/03/2017 5:15 p.m. – Front door entry. No items reported stolen.<br />
MOUNTSHIRE PL (7xx block) 12/29/2016 3:41 a.m. – Miscellaneous items stolen from residence.<br />
OAK BLUFF TL (123xx block) 01/05/2017 8:00 a.m. – Consumable goods stolen from residence.<br />
OLD BERMUDA HUNDRED RD (24xx block) 12/26/2016 9:00 a.m. – Consumable goods and jewelry stolen from residence.<br />
PERRYMONT RD (87xx block) 12/30/2016 10:00 p.m. – Miscellaneous items stolen from vehicle.<br />
PLANET RD (64xx block) 01/05/2017 8:10 a.m. – Money and miscellaneous items stolen from residence.<br />
REDWATER CREEK RD (124xx block) 01/01/2017 9:00 p.m. – Miscellaneous items reported stolen from vehicle.<br />
REEDY BRANCH RD (105xx block) 01/04/2017 8:00 p.m. – Vandalism to a motor vehicle.<br />
RIVER ROCK DR (19xx block) 12/29/2016 3:00 p.m. – Miscellaneous items stolen from residence.<br />
RIVERTERRACE RD (209xx block) 12/31/2016 5:00 p.m. – Side window entry. Electronics, money, and miscellaneous property reported stolen.<br />
ROCK HILL RD (123xx block) 01/05/2017 4:00 p.m. – Money and miscellaneous property stolen from residence.<br />
ROTHCHILD DR (5xx block) 01/05/2017 6:00 p.m. – Miscellaneous items stolen from vehicle.<br />
RUDDY CREEK DR (66xx block) 01/05/2017 5:00 p.m. – Money stolen from vehicle.<br />
SARA KAY DR (57xx block) 11/15/2016 12:01 a.m. – Firearms reported stolen from residence.<br />
SPRUCEWOOD AVE (50xx block) 01/05/2017 10:00 p.m. – Front driver’s side door entered. Money and miscellaneous items stolen from vehicle.<br />
STARBOARD DR (128xx block) 12/31/2016 2:15 p.m. – Vandalism to a residence.<br />
STILTON DR (111xx block) 01/01/2017 7:30 p.m. – Front driver’s side door entered. Money and miscellaneous items reported stolen.<br />
SYLVANIA PL (32xx block) 12/31/2016 12:30 a.m. – Money stolen from residence.<br />
TARRIS LN (37xx block) 01/02/2017 8:00 a.m. – Vehicle parts stolen from residence.<br />
TEMPLE AVE (191xx block) 12/31/2016 11:30 a.m. – Front door entry. Nothing reported stolen.<br />
THIRD AVE (209xx block) 01/01/2017 10:20 a.m. – Money and miscellaneous items stolen from vehicle.<br />
TIMSBERRY CR (153xx block) 01/02/2017 10:00 a.m. – Electronics stolen from building.<br />
VININGS DR (57xx block) 12/31/2016 12:20 a.m. &#8211; Weapons Violations-Brandishing a Weapon<br />
WATER OAK CT (90xx block) 12/26/2016 7:00 p.m. &#8211; Attempted Larceny-From Motor Vehicles<br />
WILLESDEN RD (46xx block) 01/08/2017 8:10 p.m. – Rear window entry. Nothing reported stolen.<br />
WINFREE ST (126xx block) 01/05/2017 6:30 a.m. – Rear door entry. Firearms and electronics stolen from residence.</p>
</div>

            
        </div>

        <div class="post-sharrre">
    <div class="sharrre-twitter" data-url="http://villagenewsonline.com/2017/01/19/police-blotter-76/" data-text="POLICE BLOTTER" data-title="Tweet"></div>
    <div class="sharrre-facebook" data-url="http://villagenewsonline.com/2017/01/19/police-blotter-76/" data-text="POLICE BLOTTER" data-title="Share"></div>
    <div class="sharrre-pinterest" data-url="http://villagenewsonline.com/2017/01/19/police-blotter-76/" data-text="POLICE BLOTTER" data-title="Pin"></div>
    <div class="sharrre-linkedin" data-url="http://villagenewsonline.com/2017/01/19/police-blotter-76/" data-text="POLICE BLOTTER" data-title="Share"></div>
    <div class="sharrre-googleplus" data-url="http://villagenewsonline.com/2017/01/19/police-blotter-76/" data-text="POLICE BLOTTER" data-title="+1"></div>
</div>
        
                            
        <!-- Comments -->
<div class="comments" id="comments">
    
        
                    
        <div class="add-comment">
            <div class="title-default">
                <a href="#" class="active">Add a comment</a>
            </div>

                            <div class="no-comments">
                    <p>No comments so far.</p>
                    <p>Be first to leave comment below.</p>
                </div>
                        
            						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/19/police-blotter-76/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://villagenewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-fields"><input id="author" name="author" class="form-control" type="text" placeholder="Your name *" value="" aria-required='true' />
<input id="email" name="email" class="form-control" type="text" placeholder="E-mail address *" value="" aria-required='true' />
<input id="url" name="url" class="form-control" type="text" placeholder="Website" value=""/></p>
												<p><textarea id="comment" name="comment" placeholder="Your comment" class="form-control" aria-required="true"></textarea></p>						<p class="comment-submit-button"><button type="button" id="comment-submit" class="btn btn-default"><span>Post comment</span></button></p>
						<p class="form-submit"><input name="submit" type="submit" id="hidden-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6983' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1fa904097b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p>					</form>
							</div><!-- #respond -->
			        </div>
    
<!-- END .comments -->
</div>
        
        <div class="banner-468x60 "><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468x60 medium banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-0158231871551214"
     data-ad-slot="5538567815"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
    </div>
    
    <!-- Sidebar -->
<div class="main-sidebar ">

                <div id="goliath_sidebar_banner-3" class="sidebar-item clearfix goliath_sidebar_banner">
                <div class="banner-300x250">
                                            <a href="https://www.comfortkeepershvac.com" target="_blank"><img src="http://villagenewsonline.com/wp-content/uploads/goliath/Comfort-Keepers-HVAC%20%281%29.jpg" alt="Midlothian Air Conditioning repair"></a>
                        
                </div>

                </div> <!-- After widget close div -->
                
		<div id="goliath_sidebar_post_tabs-2" class="sidebar-item clearfix goliath_sidebar_post_tabs">        
            <!-- Tabs -->
            <div class="widget-tabs switchable-tabs mobile">

                <div class="title-default">
                                        <a href="#" class="active">Popular</a>
                    
                                        <a href="#">Recent</a>
                    
                                        <a href="#">Comments</a>
                                    </div>

                <div class="tabs-content">
                                                <div class="items">
                                <div class="post-item" data-overlay="1" data-overlay-excerpt="Dickie and Alena King celebrated their 10th anniversary on Nov. 14. It was also the day, Maria, an 11-year-old..." data-overlay-url="http://villagenewsonline.com/2017/01/12/precious-gifts-across-two-hemispheres/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://villagenewsonline.com/2017/01/12/precious-gifts-across-two-hemispheres/"><img src="http://villagenewsonline.com/wp-content/uploads/2017/01/6-family-portrait-70x70.jpg" alt="Precious gifts across two hemispheres"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2017/01/12/precious-gifts-across-two-hemispheres/">Precious gifts across two hemispheres</a>
                                                                    <span class="hotness">Hot</span>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/community/" title="Community" class="tag-default">Community</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 12, 2017         <a href="http://villagenewsonline.com/2017/01/12/precious-gifts-across-two-hemispheres/#comments" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="We are seeing more rezoning applications and submitted site plans along the Iron Bridge Road corridor than in a..." data-overlay-url="http://villagenewsonline.com/2016/09/07/iron-bridge-road-corridor-hitting-a-growth-spurt/">
                <div class="title">
                <h2><a href="http://villagenewsonline.com/2016/09/07/iron-bridge-road-corridor-hitting-a-growth-spurt/">Iron Bridge Road corridor hitting a growth spurt</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/community/economic-development/" title="Economic Development" class="tag-default">Economic Development</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Sep 7, 2016         <a href="http://villagenewsonline.com/2016/09/07/iron-bridge-road-corridor-hitting-a-growth-spurt/#comments" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="New retail stores and other establishments are growing like beans in a fertile garden. Ironbridge Road is seeing the..." data-overlay-url="http://villagenewsonline.com/2016/07/20/here-we-grow/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://villagenewsonline.com/2016/07/20/here-we-grow/"><img src="http://villagenewsonline.com/wp-content/uploads/2016/07/3-storage-unit-elevation-70x70.jpg" alt="Here we grow"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2016/07/20/here-we-grow/">Here we grow</a>
                                                                    <span class="hotness">Hot</span>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/community/economic-development/" title="Economic Development" class="tag-default">Economic Development</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jul 20, 2016         <a href="http://villagenewsonline.com/2016/07/20/here-we-grow/#comments" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Sports Backers supports Bikeways and Trails Plan that will become part of Chesterfield’s Comprehensive Plan. According to Sports Backers,..." data-overlay-url="http://villagenewsonline.com/2015/11/13/sports-backers-supports-biketrail-intiative/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://villagenewsonline.com/2015/11/13/sports-backers-supports-biketrail-intiative/"><img src="http://villagenewsonline.com/wp-content/uploads/2015/06/biker1-70x70.jpg" alt="Sports Backers Supports Bike/Trail Intiative"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2015/11/13/sports-backers-supports-biketrail-intiative/">Sports Backers Supports Bike/Trail Intiative</a>
                                                                    <span class="hotness">Hot</span>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/community/chesterfield-government/" title="Chesterfield Government" class="tag-default">Chesterfield Government</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Nov 13, 2015         <a href="http://villagenewsonline.com/2015/11/13/sports-backers-supports-biketrail-intiative/#comments" class="comment-link"><i class="fa fa-comments"></i>1</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="&nbsp; By Jesse Adcock Capital News Service RICHMOND – More than 1,000 protesters gathered at the Lee Statue on..." data-overlay-url="http://villagenewsonline.com/2017/01/16/in-step-with-the-womens-march-richmond-takes-to-the-streets/">
                <div class="title">
                <h2><a href="http://villagenewsonline.com/2017/01/16/in-step-with-the-womens-march-richmond-takes-to-the-streets/">In Step with the Women’s March, Richmond Takes to the Streets   </a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/uncategorized/" title="Uncategorized" class="tag-default">Uncategorized</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 16, 2017         <a href="http://villagenewsonline.com/2017/01/16/in-step-with-the-womens-march-richmond-takes-to-the-streets/#comments" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="By Jim Thomma Capital News Service RICHMOND – U.S. Sen. Tim Kaine, the Democrats’ unsuccessful vice presidential nominee, kicked..." data-overlay-url="http://villagenewsonline.com/2017/01/16/6945/">
                <div class="title">
                <h2><a href="http://villagenewsonline.com/2017/01/16/6945/">Virginia Democratic Leaders Rally for Obamacare</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/state-news/" title="State News" class="tag-default">State News</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 16, 2017         <a href="http://villagenewsonline.com/2017/01/16/6945/#comments" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
                
</div>                            </div>
                        
                                                <div class="items">
                                <div class="post-item" data-overlay="1" data-overlay-excerpt="By Jessica Nolte and Megan Schiffres Capital News Service RICHMOND – Gov. Terry McAuliffe spoke Thursday in support of..." data-overlay-url="http://villagenewsonline.com/2017/01/20/6990/">
                <div class="title">
                <h2><a href="http://villagenewsonline.com/2017/01/20/6990/">McAuliffe Vows to Veto Anti-Abortion Bills</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/state-news/" title="State News" class="tag-default">State News</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 20, 2017         <a href="http://villagenewsonline.com/2017/01/20/6990/#comments" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="By Roy Mastro and Stella Edwards What is a “suitcase child?” He or she can be defined as a child..." data-overlay-url="http://villagenewsonline.com/2017/01/19/life-of-a-suitcase-child/">
                <div class="title">
                <h2><a href="http://villagenewsonline.com/2017/01/19/life-of-a-suitcase-child/">Life of a  &#8220;suitcase child&#8221;</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/commentary/" title="Commentary" class="tag-default">Commentary</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 19, 2017         <a href="http://villagenewsonline.com/2017/01/19/life-of-a-suitcase-child/#comments" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="BAYVIEW DR (52xx block) 01/04/2017 4:10 p.m. – Vandalism to a residence. BEN FRY DR (127xx block) 12/30/2016 10:45..." data-overlay-url="http://villagenewsonline.com/2017/01/19/police-blotter-76/">
                <div class="title">
                <h2><a href="http://villagenewsonline.com/2017/01/19/police-blotter-76/">POLICE BLOTTER</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/for-the-record/" title="For the Record" class="tag-default">For the Record</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 19, 2017         <a href="http://villagenewsonline.com/2017/01/19/police-blotter-76/#comments" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="A fire in a single-family dwelling recently occurred in a neighboring jurisdiction. The tragedy was that this fire claimed..." data-overlay-url="http://villagenewsonline.com/2017/01/19/6981/">
                <div class="title">
                <h2><a href="http://villagenewsonline.com/2017/01/19/6981/">Three possibilities</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/commentary/fire-life-safety/" title="Fire &amp; Life Safety" class="tag-default">Fire &amp; Life Safety</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 19, 2017         <a href="http://villagenewsonline.com/2017/01/19/6981/#comments" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="By Zack Long Team MVP: Terrence Whitfield Record: 7-5 Coach Michael Knight says his team started off the season..." data-overlay-url="http://villagenewsonline.com/2017/01/19/6975/">
                <div class="title">
                <h2><a href="http://villagenewsonline.com/2017/01/19/6975/">Mid-season hoops reports</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/sports/basketball/" title="Basketball" class="tag-default">Basketball</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 19, 2017         <a href="http://villagenewsonline.com/2017/01/19/6975/#comments" class="comment-link"><i class="fa fa-comments"></i>1</a>     </span>
</p>            </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Gilliam was a great Skyhawk in her day on and off the court, and excelled at Cape Fear Community..." data-overlay-url="http://villagenewsonline.com/2017/01/19/6973/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://villagenewsonline.com/2017/01/19/6973/"><img src="http://villagenewsonline.com/wp-content/uploads/2017/01/EboniGilliam-70x70.jpg" alt="NEXT LEVEL"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2017/01/19/6973/">NEXT LEVEL</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/sports/basketball/" title="Basketball" class="tag-default">Basketball</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 19, 2017         <a href="http://villagenewsonline.com/2017/01/19/6973/#comments" class="comment-link"><i class="fa fa-comments"></i>1</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div>                            </div>
                        
                                                <div class="items">
                                <div class="post-item" data-overlay="1" data-overlay-excerpt="Washington politicians do not have to listen to constituents. Virginia politicians stay out of site on off election years,..." data-overlay-url="http://villagenewsonline.com/2015/10/14/candidate-forum-board-of-supervisors/">
                <div class="title">
                <h2><a href="http://villagenewsonline.com/2015/10/14/candidate-forum-board-of-supervisors/">Candidate Forum: Board of Supervisors</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/community/chesterfield-government/board-of-supervisors/" title="Board of Supervisors" class="tag-default">Board of Supervisors</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Oct 14, 2015         <a href="http://villagenewsonline.com/2015/10/14/candidate-forum-board-of-supervisors/#comments" class="comment-link"><i class="fa fa-comments"></i>2</a>     </span>
</p>            </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="The Richmond-Petersburg area made it into the top fifteen U.S. cities with the worst mosquito problems.  The statistic was..." data-overlay-url="http://villagenewsonline.com/2015/05/27/tips-on-skirting-moskeeters/">
                <div class="title">
                <h2><a href="http://villagenewsonline.com/2015/05/27/tips-on-skirting-moskeeters/">Tips on Skirting Moskeeters</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/commentary/whats-up-doc/" title="What&#039;s Up Doc" class="tag-default">What's Up Doc</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>May 27, 2015         <a href="http://villagenewsonline.com/2015/05/27/tips-on-skirting-moskeeters/#comments" class="comment-link"><i class="fa fa-comments"></i>1</a>     </span>
</p>            </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Many of the area’s historic houses have gone the way of the wrecking ball or lack of tender loving..." data-overlay-url="http://villagenewsonline.com/2015/08/05/aesthetics-amenities-and-history/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://villagenewsonline.com/2015/08/05/aesthetics-amenities-and-history/"><img src="http://villagenewsonline.com/wp-content/uploads/2015/08/phares-3-70x70.jpg" alt="Aesthetics, Amenities and History"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2015/08/05/aesthetics-amenities-and-history/">Aesthetics, Amenities and History</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/community/" title="Community" class="tag-default">Community</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Aug 5, 2015         <a href="http://villagenewsonline.com/2015/08/05/aesthetics-amenities-and-history/#comments" class="comment-link"><i class="fa fa-comments"></i>1</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="To the Editor: A letter from Chris Wiegard that appeared in the Village News was recently called to my..." data-overlay-url="http://villagenewsonline.com/2015/07/22/re-jazz-band-at-trump-stump/">
                <div class="title">
                <h2><a href="http://villagenewsonline.com/2015/07/22/re-jazz-band-at-trump-stump/">RE: Jazz Band at Trump Stump</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/commentary/letter-to-the-editor/" title="Letter to the Editor" class="tag-default">Letter to the Editor</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jul 22, 2015         <a href="http://villagenewsonline.com/2015/07/22/re-jazz-band-at-trump-stump/#comments" class="comment-link"><i class="fa fa-comments"></i>1</a>     </span>
</p>            </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Robert Johnson, Basketball L.C. Bird/Benedictine Junior at Indiana University Before heading to Benedictine, Johnson was a standout at L.C...." data-overlay-url="http://villagenewsonline.com/2017/01/11/next-level/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://villagenewsonline.com/2017/01/11/next-level/"><img src="http://villagenewsonline.com/wp-content/uploads/2017/01/sp-LEVEL-WILLIAMS-70x70.jpg" alt="NEXT LEVEL"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2017/01/11/next-level/">NEXT LEVEL</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/sports/" title="Sports" class="tag-default">Sports</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 11, 2017         <a href="http://villagenewsonline.com/2017/01/11/next-level/#comments" class="comment-link"><i class="fa fa-comments"></i>1</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Gilliam was a great Skyhawk in her day on and off the court, and excelled at Cape Fear Community..." data-overlay-url="http://villagenewsonline.com/2017/01/19/6973/">
                    <div class="inner-wrapper">
                    <div class="title-image-row">
                        <div class="image">
                                                        <a href="http://villagenewsonline.com/2017/01/19/6973/"><img src="http://villagenewsonline.com/wp-content/uploads/2017/01/EboniGilliam-70x70.jpg" alt="NEXT LEVEL"/></a>
                        </div>
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2017/01/19/6973/">NEXT LEVEL</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/sports/basketball/" title="Basketball" class="tag-default">Basketball</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 19, 2017         <a href="http://villagenewsonline.com/2017/01/19/6973/#comments" class="comment-link"><i class="fa fa-comments"></i>1</a>     </span>
</p>                        </div>
                    </div>
                </div>
                
</div>                            </div>
                                        </div>
            </div>
            
        </div> <!-- After widget close div -->
            
                        <div id="goliath_sidebar_banner-4" class="sidebar-item clearfix goliath_sidebar_banner">
                <div class="banner-300x250">
                                            <a href="https://www.comfortkeepershvac.com" target="_blank"><img src="http://villagenewsonline.com/wp-content/uploads/goliath/Comfort-Keepers-HVAC%20%281%29.jpg" alt="Midlothian Air Conditioning repair"></a>
                        
                </div>

                </div> <!-- After widget close div -->
                    
</div>    
</div>
				

        <!-- Footer -->
		<footer class="container footer">
            <div id="text-2" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Phone</span></div><div class="widget-content">			<div class="textwidget">804.751.0421
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3105271-3', 'auto');
  ga('send', 'pageview');

</script></div>
		</div></div><div id="text-3" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Email</span></div><div class="widget-content">			<div class="textwidget">news@villagenewsonline.com</div>
		</div></div><div id="text-4" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Mail</span></div><div class="widget-content">			<div class="textwidget"><p>Mailing: PO Box 2397, Chester, VA 23831<br />
Physical: 11801 Centre Street, Chester, VA 23831</p>
</div>
		</div></div>			
		</footer>
		
		<!-- Copyright -->
		<div class="container copyright">
			<div class="left">
				©2016 Village News - Village Publishing, LLC - All Rights Reserved. Physical address: 11801 Centre Street, Chester, VA 23831			</div>
			<div class="right">
                <ul>
                                        <li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://www.villagenewsonline.com/Progress">Full Page Views</a></li>
<li id="menu-item-2971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2971"><a href="http://villagenewsonline.com/about/">About</a></li>
<li id="menu-item-2972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2972"><a href="mailto:info@villagepublishing.com">Submit News</a></li>
<li id="menu-item-2983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2983"><a href="http://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
					<li>
                        <a href="http://facebook.com/Village.News.Chesterfield" target="_blank"><i class="fa fa-facebook-square"></i></a><a href="http://twitter.com/village_news" target="_blank"><i class="fa fa-twitter-square"></i></a><a href="/?feed=rss" target="_blank"><i class="fa fa-rss-square"></i></a>					</li>
				</ul>
			</div>
		</div>
		
		<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i></a>
        
        <script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/comment-reply.min.js?ver=4f546e23445e2ca344b44eeb5bd46b2d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/villagenewsonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js?ver=4f546e23445e2ca344b44eeb5bd46b2d'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js?ver=4f546e23445e2ca344b44eeb5bd46b2d'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js?ver=4f546e23445e2ca344b44eeb5bd46b2d'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js?ver=4f546e23445e2ca344b44eeb5bd46b2d'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js?ver=4f546e23445e2ca344b44eeb5bd46b2d'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js?ver=4f546e23445e2ca344b44eeb5bd46b2d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/villagenewsonline.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/theme.js?ver=4f546e23445e2ca344b44eeb5bd46b2d'></script>
	<!-- END body -->
	</body>
	
<!-- END html -->
</html>				
