<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
    
	<!-- BEGIN head -->
	<head>        
		<!-- Title -->
		<title>5,000 dirty number to BARD group | Village News Online</title>
        
        <!-- Meta tags -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
		<link rel="pingback" href="http://villagenewsonline.com/xmlrpc.php" />
        						<link rel="shortcut icon" href="http://8f9.7de.myftpupload.com/wp-content/uploads/goliath/village-news-logo%20%281%29.png" />
        		        
                
		
				
			<!-- if page is content page -->
						<meta property="og:url" content="http://villagenewsonline.com/2017/10/04/5000-dirty-number-to-bard-group/"/>
			<meta property="og:title" content="5,000 dirty number to BARD group" />
			<meta property="og:description" content="What does that mean for our local roads? Harrowgate and Route 10 are already extremely congested in the evenings, and they want to potentially add thousands more to it?&rdquo; Pentecost said. &ldquo;If all of these people are going to actually move to the area, where are the plans for the..." />
			<meta property="og:type" content="article" />
						<!-- if page is others -->
			        
				
        <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Feed" href="http://villagenewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Comments Feed" href="http://villagenewsonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/villagenewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cm-frontend-css'  href='http://villagenewsonline.com/wp-content/plugins/constellation//assets/css/frontend.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='plsh-bootstrap-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-font-awesome-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-main-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/main.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-tablet-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/tablet.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-phone-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/phone.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-woocommerce-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bbpress-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/bbpress.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-wordpress_style-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/wordpress.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-sharrre-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/sharrre.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-style-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://villagenewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://villagenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://villagenewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Blueprint Chesterfield' href='http://villagenewsonline.com/2017/10/04/blueprint-chesterfield/' />
<link rel='next' title='A cool building with a breakable past' href='http://villagenewsonline.com/2017/10/04/a-cool-building-with-a-breakable-past/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://villagenewsonline.com/2017/10/04/5000-dirty-number-to-bard-group/" />
<link rel='shortlink' href='http://villagenewsonline.com/?p=8702' />
<link rel="alternate" type="application/json+oembed" href="http://villagenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenewsonline.com%2F2017%2F10%2F04%2F5000-dirty-number-to-bard-group%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://villagenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenewsonline.com%2F2017%2F10%2F04%2F5000-dirty-number-to-bard-group%2F&#038;format=xml" />
<style type="text/css">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</style>       <!--Customizer CSS--> 
       <style type="text/css">
                  </style> 
       <!--/Customizer CSS -->

       <!-- User css -->
       <style type="text/css">
                  </style>
       <!--/User CSS -->

       <!-- User JS -->
       <script type="text/javascript">
                  </script>
       <!--/User JS -->


       <!-- Javascript settings -->
       <script type="text/javascript">
            var plsh_settings = new Object();
       </script>
       <!-- Javascript settings -->

       <meta name="generator" content="Planetshine - Goliath - 1.0.33"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://villagenewsonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>
    	<body class="post-template-default single single-post postid-8702 single-format-standard preload wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
            

            <!-- Trending -->
        <div class="container trending">
            <div class="title-default">
                <a href="#" class="active">Trending</a>
                <div class="controls">
                    <a href="#" id="ticker-prev" class="prev"><i class="fa fa-caret-up"></i></a>
                    <a href="#" id="ticker-next" class="next"><i class="fa fa-caret-down"></i></a>
                    <a href="#" class="pause"><i class="fa fa-pause"></i></a>
                </div>
            </div>
            <div class="items-wrapper">
                <ul id="newsticker" class="items newsticker cycle-slideshow"
                    data-index="1"
                    data-cycle-slides="> li"
                    data-cycle-auto-height="calc"
                    data-cycle-paused="false"                                 
                    data-cycle-speed="500"
                    data-cycle-next="#ticker-next"
                    data-cycle-prev="#ticker-prev"
                    data-cycle-fx="scrollVert"
                    data-cycle-log="false"
                    data-cycle-pause-on-hover="true"
                    data-cycle-timeout="2000">
                                                <li class="item">
                                <a href="http://villagenewsonline.com/2017/10/27/blair-witch-project/">
                                                                        
                                    Blair Witch Project                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>October 27, 2017</span>
                                                            </li>
                                                    <li class="item hot">
                                <a href="http://villagenewsonline.com/2017/10/27/july-19-2017-full-page-views/">
                                    <i class="tag-default">Featured</i>                                    
                                    Magazine Style Full Page Views                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>October 27, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/10/04/a-cool-building-with-a-breakable-past/">
                                                                        
                                    A cool building with a breakable past                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>October 4, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/10/04/5000-dirty-number-to-bard-group/">
                                                                        
                                    5,000 dirty number to BARD group                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>October 4, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/10/04/blueprint-chesterfield/">
                                                                        
                                    Blueprint Chesterfield                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>October 4, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/10/04/matoaca-womans-club-celebrates-50-years-of-service/">
                                                                        
                                    Matoaca Woman&#8217;s Club celebrates  50 years of service                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>October 4, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/10/04/supplies-head-to-vetshouse/">
                                                                        
                                    Supplies head to Vetshouse                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>October 4, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/10/04/church-club-replace-leaky-roof-for-food-bank/">
                                                                        
                                    Church, club replace leaky roof for food bank                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>October 4, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/10/04/police-blotter-96/">
                                                                        
                                    Police Blotter                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>October 4, 2017</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2017/10/04/recently-deceased-95/">
                                                                        
                                    Recently Deceased                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>October 4, 2017</span>
                                                            </li>
                                        </ul>
            </div>
            <div class="social">
                <a href="www.facebook.com/Village.News.Chesterfield" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="www.twitter.com/Village_News" target="_blank"><i class="fa fa-twitter-square"></i></a>             </div>
        </div>
    
<!-- Header -->
<header class="container header">
    
            <div class="logo-image">
            <a href="http://villagenewsonline.com/"><img src="http://8f9.7de.myftpupload.com/wp-content/uploads/goliath/village-news-logo%20%283%29.png" alt=""></a>
        </div>
        
    <div class="banner-728x90 "><a href="http://www.familyguidancecenters.com" target="_blank"><img src="http://villagenewsonline.com/wp-content/uploads/goliath/FAMILY-GUIDANCE-web-ad-4-4-17%20%281%29.png" alt="Family guidance"></a></div></header>

<!-- Menu responsive -->
<div class="navbar-wrapper navbar-wrapper-responsive">
    <div class="navbar navbar-default menu">
        <div class="container">
            <ul class="nav">
                <li class="active">
                    
                </li>
                <li class="dropdown bars">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-bars"></i></a>
                    
                    <div class="dropdown-menu full-width mobile-menu"><ul id="mobile-menu" class=""><li id="menu-item-7386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7386"><a href="http://villagenewsonline.com/">Home</a></li>
<li id="menu-item-7385" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-7385"><a href="http://villagenewsonline.com/news/">News</a></li>
<li id="menu-item-2233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2233"><a href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-2235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a href="http://villagenewsonline.com/category/commentary/">Commentary</a></li>
<li id="menu-item-2234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2234"><a href="http://villagenewsonline.com/category/community/events/">Events</a></li>
<li id="menu-item-2236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2236"><a href="http://villagenewsonline.com/category/for-the-record/">For the Record</a></li>
<li id="menu-item-2238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238"><a href="http://villagenewsonline.com/category/schools/">Schools</a></li>
</ul></div>                </li>
                
                                
                                <li class="dropdown search">
                    
                    <form method="get" action="http://villagenewsonline.com/">
                        <input type="text" name="s" class="form-control" placeholder="search here" />
                    </form>
                    
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
                </li>
                                
            </ul>
        </div>
    </div>
</div>

<!-- Menu -->
<div class="navbar-wrapper">
    <div class="navbar navbar-default menu">
        <div class="container">
            <div class="default-menu"><ul id="menu-primary" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7386"><a title="Home" href="http://villagenewsonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-7385"><a title="News" href="http://villagenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2233"><a title="Sports" href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2235"><a title="Commentary" href="http://villagenewsonline.com/category/commentary/">Commentary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2234"><a title="Events" href="http://villagenewsonline.com/category/community/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2236"><a title="For the Record" href="http://villagenewsonline.com/category/for-the-record/">For the Record</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238"><a title="Schools" href="http://villagenewsonline.com/category/schools/">Schools</a></li>
</ul></div>                            <ul class="nav secondary-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search">
                        <form method="get" action="http://villagenewsonline.com/" class="search">
	<input type="text" name="s" class="form-control" placeholder="search here" />
</form>                        <a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><i class="fa fa-search"></i></a>
                    </li>
                                        
                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li>
                                    </ul>
                    </div>
    </div>
</div>				
				

<!-- Homepage content -->
<div class="container homepage-content hfeed thumb-text_width">
    
    
        
    <div class="main-content-column-1 ">

        <!-- Post -->
        <div class="post-1 hentry no-image-share-review post-8702 post type-post status-publish format-standard category-planning-zoning" itemscope itemtype="http://data-vocabulary.org/NewsArticle">
            
                                                
            <div class="title">
                <h1 id="intro"><a href="http://villagenewsonline.com/2017/10/04/5000-dirty-number-to-bard-group/" class="entry-title"  itemprop="headline">5,000 dirty number to BARD group</a></h1>
                
                                <p>
    <a href="http://villagenewsonline.com/category/community/chesterfield-government/planning-zoning/" title="Planning &amp; Zoning" class="tag-default">Planning &amp; Zoning</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i><span class="updated" >October 4, 2017</span>
        <i class="fa fa-user"></i><span ><a href="" class="author url fn">Mark Fausz</a></span>    </span>
</p>
                                
                            </div>
            
            <span class="item-summary-hidden" itemprop="description">What does that mean for our local roads? Harrowgate and Route 10 are already extremely congested in the evenings, and they want to potentially...</span>
                            
            <div class="post"  itemprop="articleBody"><p>What does that mean for our local roads? Harrowgate and Route 10 are already extremely congested in the evenings, and they want to potentially add thousands more to it?” Pentecost said. “If all of these people are going to actually move to the area, where are the plans for the additional homes and schools? Our schools are overcrowded as it is. I really don’t think Chester can handle the amount of people [or] cars that would be a result of such a massive complex.”<br />
All three BARD members plan on continuing their fight against the Matoaca Mega Site through social media and getting as many citizens involved in order to get the word out about the proposed plan.</p>
<p>“The best way to fight it is to get the word out, and we are definitely doing a good job at that. With Facebook, it is amazing how this type of message can spread like wildfire. Every day more and more people are being made aware of what’s going on right in their back yard,” Pentecost said. “The county has already pushed the original Planning Commission meeting to hear the rezoning case back from October 17 due to the public outcry, so we are doing something right.”<br />
Though the BARD members have many fears about the Mega Site – loss of property, traffic issues, a decrease in property value – Ranson said what she fears the most is it being another vacant industrial park.</p>
<p>“I guess my biggest fear is that they are going to do all of this work and no one’s going to come, because the Richmond Times-Dispatch featured six of these sites around the state, and so I did some research, and of the six that they listed in their article, four of them are unoccupied,” Ranson said. “Even if they never get the Mega Site leased, they’re going to have opened all that land to more development, and so we’re gonna get hurt regardless because of the [East-West Freeway] being kind of a Trojan horse to extensive development.”</p>
<p>The Matoaca Mega Site controversy has led to the re-formation of a group known as Bermuda Advocates for Responsible Development (BARD), which was originally formed in opposition to the Branner Station development that would have led to 5,000 homes being built in Chester off Branders Bridge Road.<br />
After the announcement of the mega site, Mike Uzel, the head organizer of BARD, started a Facebook page for the Matoaca Mega Site, and an official BARD website was recently created for citizens who are interested in fighting back against the Mega Site.</p>
<p>Julie Ranson, who built the BARD website, said she first heard about the mega site when Gov. Terry McAuliffe came to the county. Ranson attended the first info session, and despite arriving 15 minutes early, she said it was packed and a poor way for people to get information.</p>
<p>Ranson has lived in Chesterfield for 13 years and she said the Mega Site is going to affect many people (including herself), not just those who live in Bermuda District, and that they would lose property or see decline in property value.</p>
<p>Another BARD member who does not live in the general area of the site but said the entire county would be affected by the Mega Site is Freddy Boisseau. Like Ranson, Boisseau attended the first meeting and was not impressed by the format.</p>
<p>Ranson fears what the impact of the highway as does their fellow BARD member, Stephen Pentecost. Ranson said the Matoaca rezoning website uses vague words on their site to make the claim that property values will rise because people will want to live close to where they work, of which Pentecost is doubtful.</p>
<p>“There is no guarantee that the people who will work at this site would utilize the proposed east-west highway.</p>
</div>

            
        </div>

                
                            
        <!-- Comments -->
<div class="comments" id="comments">
    
    
<!-- END .comments -->
</div>
        
        
    </div>
    
    <!-- Sidebar -->
<div class="main-sidebar ">

                <div id="goliath_sidebar_banner-2" class="sidebar-item clearfix goliath_sidebar_banner">
                <div class="banner-300x250">
                                            <a href="https://www.comfortkeepershvac.com/" target="_blank"><img src="http://8f9.7de.myftpupload.com/wp-content/uploads/goliath/Comfort-Keepers-HVAC.jpg" alt="hvac"></a>
                        
                </div>

                </div> <!-- After widget close div -->
                		<div id="goliath_dropdown_post_list-2" class="sidebar-item clearfix goliath_dropdown_post_list">        
            
            <div class="post-block-1 dropdown-post-list">
				<!-- Widget items START -->
                <div class="items">
                    <div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="By CHRIS MILLER and ALEX MANN Capital News Service   ANNAPOLIS, Maryland — Twenty years ago this month, two intrepid young directors—including a Maryland native—and three little-known actors descended upon the state to film what they thought would be a small, low-budget film.  It was low-budget, but anything but..." data-overlay-url="http://villagenewsonline.com/2017/10/27/blair-witch-project/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2017/10/27/blair-witch-project/">Blair Witch Project</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/state-news/" title="State News" class="tag-default">State News</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Oct 27, 2017         <a href="http://villagenewsonline.com/2017/10/27/blair-witch-project/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
            <div class="post-intro">
                By CHRIS MILLER and ALEX MANN Capital News Service   ANNAPOLIS,...            </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Please note the control buttons at the bottom of the page and play around with them to get familiar with what they do. The online paper you see is identical to the Village News you see on the stand every week at your favorite pickup place. But the online..." data-overlay-url="http://villagenewsonline.com/2017/10/27/july-19-2017-full-page-views/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2017/10/27/july-19-2017-full-page-views/">Magazine Style Full Page Views</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/community/full-page-views/" title="Full Page Views" class="tag-default">Full Page Views</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Oct 27, 2017         <a href="http://villagenewsonline.com/2017/10/27/july-19-2017-full-page-views/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
            <div class="post-intro">
                Please note the control buttons at the bottom of the page...            </div>
                </div>    
</div></div><div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="Located on Jefferson Davis Highway at the corner of the property slated for the Moore’s Lake Apartments project is a decaying building with a green tile roof and the word Pottery engraved above the front door. It’s last tenant was a feed and seed store, but in its heyday..." data-overlay-url="http://villagenewsonline.com/2017/10/04/a-cool-building-with-a-breakable-past/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2017/10/04/a-cool-building-with-a-breakable-past/">A cool building with a breakable past</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/community/history/" title="History" class="tag-default">History</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Oct 4, 2017            </span>
</p>            </div>
            <div class="post-intro">
                Located on Jefferson Davis Highway at the corner of the property...            </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="What does that mean for our local roads? Harrowgate and Route 10 are already extremely congested in the evenings, and they want to potentially add thousands more to it?” Pentecost said. “If all of these people are going to actually move to the area, where are the plans for..." data-overlay-url="http://villagenewsonline.com/2017/10/04/5000-dirty-number-to-bard-group/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2017/10/04/5000-dirty-number-to-bard-group/">5,000 dirty number to BARD group</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/community/chesterfield-government/planning-zoning/" title="Planning &amp; Zoning" class="tag-default">Planning &amp; Zoning</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Oct 4, 2017            </span>
</p>            </div>
            <div class="post-intro">
                What does that mean for our local roads? Harrowgate and Route...            </div>
                </div>    
</div></div><div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="County priorities? Healthy living, well being, safety, security, thriving communities,  environmental stewardship Comprehensive Plan what was called such in 1989, and the road was shown there as well.   Project costs should run between $50 and $75 million. “Staff anticipates acquiring right-of-way for the East-West Freeway as early as..." data-overlay-url="http://villagenewsonline.com/2017/10/04/blueprint-chesterfield/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2017/10/04/blueprint-chesterfield/"><img src="http://villagenewsonline.com/wp-content/uploads/2017/10/group-mega-119x120.png" alt="Blueprint Chesterfield" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2017/10/04/blueprint-chesterfield/">Blueprint Chesterfield</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/community/chesterfield-government/" title="Chesterfield Government" class="tag-default">Chesterfield Government</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Oct 4, 2017            </span>
</p>                        </div>
                        <div class="post-intro">
                            County priorities? Healthy living, well being, safety, security, thriving...                        </div>
                    </div>
                </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="The Matoaca Woman’s Club kickoff their year in which they celebrated the club’s 50th anniversary with a potluck dinner before their first business meeting of 2017-2018 opened. Peggy Perkinson, president, presided over the opening Sept. 19 at New Hope Baptist Church, with members reciting the Pledge of Allegiance and..." data-overlay-url="http://villagenewsonline.com/2017/10/04/matoaca-womans-club-celebrates-50-years-of-service/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2017/10/04/matoaca-womans-club-celebrates-50-years-of-service/">Matoaca Woman&#8217;s Club celebrates  50 years of service</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/community/clubs/" title="Clubs" class="tag-default">Clubs</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Oct 4, 2017            </span>
</p>            </div>
            <div class="post-intro">
                The Matoaca Woman’s Club kickoff their year in which they celebrated...            </div>
                </div>    
</div></div>                </div>
                <!-- Widget items END -->
            </div>

            
                        
		</div>
            
</div>    
</div>
				

        <!-- Footer -->
		<footer class="container footer">
            <div id="text-2" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Phone</span></div><div class="widget-content">			<div class="textwidget">(804) 751-0421</div>
		</div></div><div id="text-3" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Email</span></div><div class="widget-content">			<div class="textwidget">news@villagenewsonline.com</div>
		</div></div><div id="text-4" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Address</span></div><div class="widget-content">			<div class="textwidget">Physical: 11801 Centre Street, Chester, VA 23831
Mail: PO Box 2397, Chester, VA 23831</div>
		</div></div>			
		</footer>
		
		<!-- Copyright -->
		<div class="container copyright">
			<div class="left">
				Copyright 2017. All rights reserved.			</div>
			<div class="right">
                <ul>
                                        <li id="menu-item-2232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2232"><a href="http://www.villagenewsonline.com/Progress">Full Page Views</a></li>
<li id="menu-item-2970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2970"><a href="http://villagenewsonline.com/about/">About</a></li>
<li id="menu-item-2971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="mailto:news@villagenewsonline.com">Submit News</a></li>
<li id="menu-item-2981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a href="http://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
					<li>
                        <a href="www.facebook.com/Village.News.Chesterfield" target="_blank"><i class="fa fa-facebook-square"></i></a><a href="www.twitter.com/Village_News" target="_blank"><i class="fa fa-twitter-square"></i></a>					</li>
				</ul>
			</div>
		</div>
		
		<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i></a>
        
        <script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/villagenewsonline.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/theme.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
	<!-- END body -->
	</body>
	
<!-- END html -->
</html>				
