<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
    
	<!-- BEGIN head -->
	<head>        
		<!-- Title -->
		<title>Police investigating bank robbery | Village News Online</title>
        
        <!-- Meta tags -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
		<link rel="pingback" href="http://villagenewsonline.com/xmlrpc.php" />
        						<link rel="shortcut icon" href="http://8f9.7de.myftpupload.com/wp-content/uploads/goliath/village-news-logo%20%281%29.png" />
        		        
                
		
				
			<!-- if page is content page -->
						<meta property="og:url" content="http://villagenewsonline.com/2019/01/08/police-investigating-bank-robbery/"/>
			<meta property="og:title" content="Police investigating bank robbery" />
			<meta property="og:description" content="Chesterfield police are investigating a robbery of the Wells Fargo Bank at 5630 Hopkins Road. Police said a woman entered the bank just before 9:45 a.m. Saturday, Jan. 5, and provided a note to a bank teller demanding money. The woman obtained a small amount of money and fled on..." />
			<meta property="og:type" content="article" />
			<meta property="og:image" content="http://villagenewsonline.com/wp-content/uploads/2019/01/Wells-Fargo-robbery-600x300.png" />			<!-- if page is others -->
			        
				
        <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Feed" href="http://villagenewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Comments Feed" href="http://villagenewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Police investigating bank robbery Comments Feed" href="http://villagenewsonline.com/2019/01/08/police-investigating-bank-robbery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/villagenewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://villagenewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='cm-frontend-css'  href='http://villagenewsonline.com/wp-content/plugins/constellation//assets/css/frontend.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://villagenewsonline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bootstrap-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-font-awesome-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-main-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/main.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-tablet-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/tablet.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-phone-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/phone.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-woocommerce-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bbpress-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/bbpress.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-wordpress_style-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/wordpress.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-sharrre-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/sharrre.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-style-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/style.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/villagenewsonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"11652","token":"ef38247d21","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='http://villagenewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://villagenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://villagenewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Virginia House unveils new searchable website of its members' href='http://villagenewsonline.com/2019/01/08/virginia-house-unveils-new-searchable-website-of-its-members/' />
<link rel='next' title='El Juguetazo' href='http://villagenewsonline.com/2019/01/08/el-juguetazo/' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel="canonical" href="http://villagenewsonline.com/2019/01/08/police-investigating-bank-robbery/" />
<link rel='shortlink' href='http://villagenewsonline.com/?p=11652' />
<link rel="alternate" type="application/json+oembed" href="http://villagenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenewsonline.com%2F2019%2F01%2F08%2Fpolice-investigating-bank-robbery%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://villagenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenewsonline.com%2F2019%2F01%2F08%2Fpolice-investigating-bank-robbery%2F&#038;format=xml" />
<style type="text/css">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</style>       <!--Customizer CSS--> 
       <style type="text/css">
                  </style> 
       <!--/Customizer CSS -->

       <!-- User css -->
       <style type="text/css">
                  </style>
       <!--/User CSS -->

       <!-- User JS -->
       <script type="text/javascript">
                  </script>
       <!--/User JS -->


       <!-- Javascript settings -->
       <script type="text/javascript">
            var plsh_settings = new Object();
       </script>
       <!-- Javascript settings -->

       <meta name="generator" content="Planetshine - Goliath - 1.0.33"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://villagenewsonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>
    	<body class="post-template-default single single-post postid-11652 single-format-standard preload wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
            

            <!-- Trending -->
        <div class="container trending">
            <div class="title-default">
                <a href="#" class="active">Trending</a>
                <div class="controls">
                    <a href="#" id="ticker-prev" class="prev"><i class="fa fa-caret-up"></i></a>
                    <a href="#" id="ticker-next" class="next"><i class="fa fa-caret-down"></i></a>
                    <a href="#" class="pause"><i class="fa fa-pause"></i></a>
                </div>
            </div>
            <div class="items-wrapper">
                <ul id="newsticker" class="items newsticker cycle-slideshow"
                    data-index="1"
                    data-cycle-slides="> li"
                    data-cycle-auto-height="calc"
                    data-cycle-paused="false"                                 
                    data-cycle-speed="500"
                    data-cycle-next="#ticker-next"
                    data-cycle-prev="#ticker-prev"
                    data-cycle-fx="scrollVert"
                    data-cycle-log="false"
                    data-cycle-pause-on-hover="true"
                    data-cycle-timeout="2000">
                                                <li class="item">
                                <a href="http://villagenewsonline.com/2019/01/08/well-balanced-warriors-off-to-hot-start/">
                                                                        
                                    Well-balanced Warriors off to hot start                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 8, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/01/08/pressure-defense-high-energy-nets-skyhawks-success/">
                                                                        
                                    Pressure defense, high energy nets Skyhawks success                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 8, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/01/08/11668/">
                                                                        
                                    Village News visits Dollywood                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 8, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/01/08/credit-union-names-new-ceo/">
                                                                        
                                    Credit union names new CEO                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 8, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/01/08/sad-faces/">
                                                                        
                                    Sad faces                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 8, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/01/08/sids/">
                                                                        
                                    SIDS                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 8, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/01/08/recently-deceased-139/">
                                                                        
                                    Recently deceased                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 8, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/01/08/el-juguetazo/">
                                                                        
                                    El Juguetazo                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 8, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/01/08/police-investigating-bank-robbery/">
                                                                        
                                    Police investigating bank robbery                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 8, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/01/08/virginia-house-unveils-new-searchable-website-of-its-members/">
                                                                        
                                    Virginia House unveils new searchable website of its members                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>January 8, 2019</span>
                                                            </li>
                                        </ul>
            </div>
            <div class="social">
                <a href="www.facebook.com/Village.News.Chesterfield" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="www.twitter.com/Village_News" target="_blank"><i class="fa fa-twitter-square"></i></a>             </div>
        </div>
    
<!-- Header -->
<header class="container header">
    
            <div class="logo-image">
            <a href="http://villagenewsonline.com/"><img src="http://8f9.7de.myftpupload.com/wp-content/uploads/goliath/village-news-logo%20%283%29.png" alt=""></a>
        </div>
        
    </header>

<!-- Menu responsive -->
<div class="navbar-wrapper navbar-wrapper-responsive">
    <div class="navbar navbar-default menu">
        <div class="container">
            <ul class="nav">
                <li class="active">
                    
                </li>
                <li class="dropdown bars">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-bars"></i></a>
                    
                    <div class="dropdown-menu full-width mobile-menu"><ul id="mobile-menu" class=""><li id="menu-item-10554" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-10554"><a href="http://villagenewsonline.com/news/">News</a></li>
<li id="menu-item-10551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10551"><a href="http://villagenewsonline.com/category/commentary/">Columnists</a></li>
<li id="menu-item-10552" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10552"><a href="http://villagenewsonline.com/category/for-the-record/">Crime</a></li>
<li id="menu-item-10553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10553"><a href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-2970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2970"><a href="http://villagenewsonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11166"><a href="http://villagenewsonline.com/about/pickup-locations/">Pickup Locations</a></li>
</ul>
</li>
<li id="menu-item-2971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="mailto:news@villagenewsonline.com">Submit News</a></li>
<li id="menu-item-2981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a href="http://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
</ul></div>                </li>
                
                                
                                <li class="dropdown search">
                    
                    <form method="get" action="http://villagenewsonline.com/">
                        <input type="text" name="s" class="form-control" placeholder="search here" />
                    </form>
                    
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
                </li>
                                
            </ul>
        </div>
    </div>
</div>

<!-- Menu -->
<div class="navbar-wrapper">
    <div class="navbar navbar-default menu">
        <div class="container">
            <div class="default-menu"><ul id="menu-primary" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-10554"><a title="News" href="http://villagenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10551"><a title="Columnists" href="http://villagenewsonline.com/category/commentary/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10552"><a title="Crime" href="http://villagenewsonline.com/category/for-the-record/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10553"><a title="Sports" href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2970 dropdown"><a title="About" href="http://villagenewsonline.com/about/" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11166"><a title="Pickup Locations" href="http://villagenewsonline.com/about/pickup-locations/">Pickup Locations</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a title="Submit News" href="mailto:news@villagenewsonline.com">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a title="Advertising Rates" href="http://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
</ul></div>                            <ul class="nav secondary-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search">
                        <form method="get" action="http://villagenewsonline.com/" class="search">
	<input type="text" name="s" class="form-control" placeholder="search here" />
</form>                        <a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><i class="fa fa-search"></i></a>
                    </li>
                                        
                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li>
                                    </ul>
                    </div>
    </div>
</div>				
				

<!-- Homepage content -->
<div class="container homepage-content hfeed thumb-no_image">
    
    
        
    <div class="main-content-column-1 ">

        <!-- Post -->
        <div class="post-1 hentry no-image-share-review post-11652 post type-post status-publish format-standard has-post-thumbnail category-community category-police tag-scroll" itemscope itemtype="http://data-vocabulary.org/NewsArticle">
            
                                                
            <div class="title">
                <h1 id="intro"><a href="http://villagenewsonline.com/2019/01/08/police-investigating-bank-robbery/" class="entry-title"  itemprop="headline">Police investigating bank robbery</a></h1>
                
                                <p>
    <a href="http://villagenewsonline.com/category/community/" title="Community" class="tag-default">Community</a><a href="http://villagenewsonline.com/category/for-the-record/police/" title="Police" class="tag-default">Police</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i><span class="updated" >January 8, 2019</span>
        <i class="fa fa-user"></i><span ><a href="" class="author url fn">Press release</a></span> <a href="http://villagenewsonline.com/2019/01/08/police-investigating-bank-robbery/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>
                                
                 <div class="tag-cloud tag-title"> <i class="fa fa-tags"></i>  <a href="http://villagenewsonline.com/tag/scroll/" title="scroll" class="tag-1"><span>scroll</span><s>300</s></a> </div>             </div>
            
            <span class="item-summary-hidden" itemprop="description">Chesterfield police are investigating a robbery of the Wells Fargo Bank at 5630 Hopkins Road. Police said a woman entered the bank just before...</span>
             <img class="item-image-hidden" itemprop="image" src="http://villagenewsonline.com/wp-content/uploads/2019/01/Wells-Fargo-robbery-600x300.png" alt="Police investigating bank robbery" />                 
            <div class="post"  itemprop="articleBody">
<figure class="wp-block-image"><img src="http://villagenewsonline.com/wp-content/uploads/2019/01/Wells-Fargo-robbery.png" alt="" class="wp-image-11653" srcset="http://villagenewsonline.com/wp-content/uploads/2019/01/Wells-Fargo-robbery.png 600w, http://villagenewsonline.com/wp-content/uploads/2019/01/Wells-Fargo-robbery-300x290.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></figure>



<p>Chesterfield police are investigating a robbery of the Wells Fargo Bank at 5630 Hopkins Road. <br> </p>



<p>Police said a woman entered the bank just before 9:45 a.m. Saturday, Jan. 5, and provided a note to a bank teller demanding money. The woman obtained a small amount of money and fled on foot. She never displayed a weapon, and there were no reported injuries at the bank. <br> </p>



<p>During the police response to the scene, it was learned that the suspect may have discarded some of the money just inside Richmond city limits in the 100 block of German School Road. Police recovered evidence there believed to be from the robbery. <br> </p>



<p>The suspect is described as white, approximately 5 feet, 4 inches tall, weighing 160 to 170 pounds. She was wearing a gray hooded sweatshirt, black hat, multi-colored scarf <g class="gr_ gr_6 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="6" data-gr-id="6">and</g> gloves, and was carrying a green cloth type bag. <br> </p>



<p>Anyone with information is asked to call the police at (804) 748-1251, Crime Solvers at (804) 748-0660 or use the P3 app. </p>
</div>

            
        </div>

                
                            
        <!-- Comments -->
<div class="comments" id="comments">
    
        
                    
        <div class="add-comment">
            <div class="title-default">
                <a href="#" class="active">Add a comment</a>
            </div>

                            <div class="no-comments">
                    <p>No comments so far.</p>
                    <p>Be first to leave comment below.</p>
                </div>
                        
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/08/police-investigating-bank-robbery/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://villagenewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea id="comment" name="comment" placeholder="Your comment" class="form-control" aria-required="true"></textarea></p><p class="comment-submit-button"><button type="button" id="comment-submit" class="btn btn-default"><span>Post comment</span></button></p><p class="comment-fields"><input id="author" name="author" class="form-control" type="text" placeholder="Your name *" value="" aria-required='true' />
<input id="email" name="email" class="form-control" type="text" placeholder="E-mail address *" value="" aria-required='true' />
<input id="url" name="url" class="form-control" type="text" placeholder="Website" value=""/></p>
<p class="form-submit"><input name="submit" type="submit" id="hidden-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11652' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	        </div>
    
<!-- END .comments -->
</div>
        
        
    </div>
    
    <!-- Sidebar -->
<div class="main-sidebar ">

<div id="media_image-2" class="sidebar-item clearfix widget_media_image"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><a href="http://www.freebirdsbailbonds.com"><img width="300" height="252" src="http://villagenewsonline.com/wp-content/uploads/2018/10/FreeBird300x250-300x252.jpg" class="image wp-image-11040  attachment-medium size-medium" alt="Free Bird, Bail Bonds, Chesterfield, Jail, Locked Up, Bonds, Bail," style="max-width: 100%; height: auto;" /></a></div></div>                <div id="goliath_sidebar_banner-2" class="sidebar-item clearfix goliath_sidebar_banner">
                <div class="banner-300x250">
                                            <a href="https://www.comfortkeepershvac.com/" target="_blank"><img src="http://villagenewsonline.com/wp-content/uploads/goliath/comfortkeepers.jpeg" alt="hvac"></a>
                        
                </div>

                </div> <!-- After widget close div -->
                		<div id="goliath_dropdown_post_list-2" class="sidebar-item clearfix goliath_dropdown_post_list">        
            
            <div class="post-block-1 dropdown-post-list">
				<!-- Widget items START -->
                <div class="items">
                    <div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="Coach Glenna Lewis has Matoaca High’s girls basketball team playing arguably the best basketball they have played in her nine-year tenure. Building off last year’s 19-win season, the Warriors have shot out of the gate, winning nine of their first 10 games. “Like we thought in the preseason, we..." data-overlay-url="http://villagenewsonline.com/2019/01/08/well-balanced-warriors-off-to-hot-start/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2019/01/08/well-balanced-warriors-off-to-hot-start/"><img src="http://villagenewsonline.com/wp-content/uploads/2019/01/sports-Matoaca3-119x120.png" alt="Well-balanced Warriors off to hot start" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2019/01/08/well-balanced-warriors-off-to-hot-start/">Well-balanced Warriors off to hot start</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/sports/basketball/" title="Basketball" class="tag-default">Basketball</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 8, 2019         <a href="http://villagenewsonline.com/2019/01/08/well-balanced-warriors-off-to-hot-start/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                        <div class="post-intro">
                            Coach Glenna Lewis has Matoaca High’s girls basketball team...                        </div>
                    </div>
                </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="For L.C. Bird High’s girls basketball, it’s been more of the same this year &#8211; success in the face of whatever circumstances arise. Led in part by sisters Kielle and Kiyah Shaw’s defensive prowess, the Skyhawks have jumped out to a 7-1 start despite playing without last year’s leading..." data-overlay-url="http://villagenewsonline.com/2019/01/08/pressure-defense-high-energy-nets-skyhawks-success/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2019/01/08/pressure-defense-high-energy-nets-skyhawks-success/"><img src="http://villagenewsonline.com/wp-content/uploads/2019/01/sports-JadenWatkins-119x120.png" alt="Pressure defense, high energy nets Skyhawks success" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2019/01/08/pressure-defense-high-energy-nets-skyhawks-success/">Pressure defense, high energy nets Skyhawks success</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/sports/basketball/" title="Basketball" class="tag-default">Basketball</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 8, 2019         <a href="http://villagenewsonline.com/2019/01/08/pressure-defense-high-energy-nets-skyhawks-success/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                        <div class="post-intro">
                            For L.C. Bird High’s girls basketball, it’s been more...                        </div>
                    </div>
                </div>
                </div>    
</div></div><div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="Val and Bethany Yurachek recently vacationed to Gatlinburg, Tenn., where they stopped in at nearby Dollywood with the Village News." data-overlay-url="http://villagenewsonline.com/2019/01/08/11668/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2019/01/08/11668/"><img src="http://villagenewsonline.com/wp-content/uploads/2019/01/VN-tennessee-119x120.png" alt="Village News visits Dollywood" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2019/01/08/11668/">Village News visits Dollywood</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/community/" title="Community" class="tag-default">Community</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 8, 2019         <a href="http://villagenewsonline.com/2019/01/08/11668/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                        <div class="post-intro">
                            Val and Bethany Yurachek recently vacationed to Gatlinburg, Tenn.,...                        </div>
                    </div>
                </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="CHESTERFIELD – Argent Federal Credit Union recently hired Jamie Asciolla as the organization’s new president and chief executive officer. Asciolla has more than 20 years of experience in the credit union industry. His last job was at 1st Advantage Federal Credit Union in Yorktown, where he was the chief..." data-overlay-url="http://villagenewsonline.com/2019/01/08/credit-union-names-new-ceo/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2019/01/08/credit-union-names-new-ceo/"><img src="http://villagenewsonline.com/wp-content/uploads/2019/01/Jamie_Asciolla_ArgentCUPic-119x120.png" alt="Credit union names new CEO" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2019/01/08/credit-union-names-new-ceo/">Credit union names new CEO</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/community/business/" title="Business" class="tag-default">Business</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 8, 2019         <a href="http://villagenewsonline.com/2019/01/08/credit-union-names-new-ceo/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                        <div class="post-intro">
                            CHESTERFIELD – Argent Federal Credit Union recently hired Jamie...                        </div>
                    </div>
                </div>
                </div>    
</div></div><div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="Hello and welcome back to the wonderful world of the Dogpound. As I mentioned in my last article, I did some traveling by plane to visit my daughters over the holidays. As you know, you are not allowed to board the plane when you want to; you must follow..." data-overlay-url="http://villagenewsonline.com/2019/01/08/sad-faces/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2019/01/08/sad-faces/">Sad faces</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/commentary/dogpound/" title="Dogpound" class="tag-default">Dogpound</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 8, 2019         <a href="http://villagenewsonline.com/2019/01/08/sad-faces/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
            <div class="post-intro">
                Hello and welcome back to the wonderful world of the Dogpound....            </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="SIDS stands for Sudden Infant Death Syndrome. Every year, many infants die in this way. I am not going to provide any clinical aspects or findings of this syndrome. My intent is to write about this in a way that helps to educate about this syndrome. Although it can..." data-overlay-url="http://villagenewsonline.com/2019/01/08/sids/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2019/01/08/sids/">SIDS</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/commentary/fire-life-safety/" title="Fire &amp; Life Safety" class="tag-default">Fire &amp; Life Safety</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Jan 8, 2019         <a href="http://villagenewsonline.com/2019/01/08/sids/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
            <div class="post-intro">
                SIDS stands for Sudden Infant Death Syndrome. Every year, many infants...            </div>
                </div>    
</div></div>                </div>
                <!-- Widget items END -->
            </div>

            
                        
		</div>
            
</div>    
</div>
				

        <!-- Footer -->
		<footer class="container footer">
            <div id="text-2" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Phone</span></div><div class="widget-content">			<div class="textwidget">(804) 751-0421</div>
		</div></div><div id="text-3" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Email</span></div><div class="widget-content">			<div class="textwidget">news@villagenewsonline.com</div>
		</div></div><div id="text-4" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Address</span></div><div class="widget-content">			<div class="textwidget">Physical: 11801 Centre Street, Chester, VA 23831
Mail: PO Box 2397, Chester, VA 23831</div>
		</div></div><div id="text-5" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active"> </span></div><div class="widget-content">			<div class="textwidget"></div>
		</div></div><div id="custom_html-2" class="widget_text sidebar-item footer-item widget widget_custom_html"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div class="textwidget custom-html-widget"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16923796-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16923796-1');
</script>

</div></div></div>			
		</footer>
		
		<!-- Copyright -->
		<div class="container copyright">
			<div class="left">
				Copyright 2018. All rights reserved.			</div>
			<div class="right">
                <ul>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-10554"><a href="http://villagenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10551"><a href="http://villagenewsonline.com/category/commentary/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10552"><a href="http://villagenewsonline.com/category/for-the-record/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10553"><a href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2970"><a href="http://villagenewsonline.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="mailto:news@villagenewsonline.com">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a href="http://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
					<li>
                        <a href="www.facebook.com/Village.News.Chesterfield" target="_blank"><i class="fa fa-facebook-square"></i></a><a href="www.twitter.com/Village_News" target="_blank"><i class="fa fa-twitter-square"></i></a>					</li>
				</ul>
			</div>
		</div>
		
		<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i></a>
        
        <script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/villagenewsonline.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/theme.js?ver=5.0.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.0.2'></script>
	<!-- END body -->
	</body>
	
<!-- END html -->
</html>				
