<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
    
	<!-- BEGIN head -->
	<head>        
		<!-- Title -->
		<title>Trapped by fire | Village News Online</title>
        
        <!-- Meta tags -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
		<link rel="pingback" href="http://villagenewsonline.com/xmlrpc.php" />
        						<link rel="shortcut icon" href="http://8f9.7de.myftpupload.com/wp-content/uploads/goliath/village-news-logo%20%281%29.png" />
        		        
                
		
				
			<!-- if page is content page -->
						<meta property="og:url" content="http://villagenewsonline.com/2018/11/27/trapped-by-fire/"/>
			<meta property="og:title" content="Trapped by fire" />
			<meta property="og:description" content="You probably saw the same news footage that I saw recently when a mother dropped her child out of a third-story window of a multi-family dwelling to neighbors waiting below. The building looked like a garden-style apartment building, which means that the only door leads into a common breezeway in..." />
			<meta property="og:type" content="article" />
						<!-- if page is others -->
			        
				
        <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Feed" href="http://villagenewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Comments Feed" href="http://villagenewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Trapped by fire Comments Feed" href="http://villagenewsonline.com/2018/11/27/trapped-by-fire/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/villagenewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cm-frontend-css'  href='http://villagenewsonline.com/wp-content/plugins/constellation//assets/css/frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://villagenewsonline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bootstrap-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-font-awesome-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-main-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/main.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-tablet-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/tablet.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-phone-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/phone.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-woocommerce-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bbpress-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/bbpress.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-wordpress_style-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/wordpress.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-sharrre-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/sharrre.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-style-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/villagenewsonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"11335","token":"f92a8d29f8","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://villagenewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://villagenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://villagenewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Despite shooting slump, Williams finding ways to help UNC win' href='http://villagenewsonline.com/2018/11/27/despite-shooting-slump-williams-finding-ways-to-help-unc-win/' />
<link rel='next' title='Recently deceased' href='http://villagenewsonline.com/2018/11/27/recently-deceased-133/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://villagenewsonline.com/2018/11/27/trapped-by-fire/" />
<link rel='shortlink' href='http://villagenewsonline.com/?p=11335' />
<link rel="alternate" type="application/json+oembed" href="http://villagenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenewsonline.com%2F2018%2F11%2F27%2Ftrapped-by-fire%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://villagenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenewsonline.com%2F2018%2F11%2F27%2Ftrapped-by-fire%2F&#038;format=xml" />
<style type="text/css">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</style>       <!--Customizer CSS--> 
       <style type="text/css">
                  </style> 
       <!--/Customizer CSS -->

       <!-- User css -->
       <style type="text/css">
                  </style>
       <!--/User CSS -->

       <!-- User JS -->
       <script type="text/javascript">
                  </script>
       <!--/User JS -->


       <!-- Javascript settings -->
       <script type="text/javascript">
            var plsh_settings = new Object();
       </script>
       <!-- Javascript settings -->

       <meta name="generator" content="Planetshine - Goliath - 1.0.33"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://villagenewsonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>
    	<body class="post-template-default single single-post postid-11335 single-format-standard preload wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
            

            <!-- Trending -->
        <div class="container trending">
            <div class="title-default">
                <a href="#" class="active">Trending</a>
                <div class="controls">
                    <a href="#" id="ticker-prev" class="prev"><i class="fa fa-caret-up"></i></a>
                    <a href="#" id="ticker-next" class="next"><i class="fa fa-caret-down"></i></a>
                    <a href="#" class="pause"><i class="fa fa-pause"></i></a>
                </div>
            </div>
            <div class="items-wrapper">
                <ul id="newsticker" class="items newsticker cycle-slideshow"
                    data-index="1"
                    data-cycle-slides="> li"
                    data-cycle-auto-height="calc"
                    data-cycle-paused="false"                                 
                    data-cycle-speed="500"
                    data-cycle-next="#ticker-next"
                    data-cycle-prev="#ticker-prev"
                    data-cycle-fx="scrollVert"
                    data-cycle-log="false"
                    data-cycle-pause-on-hover="true"
                    data-cycle-timeout="2000">
                                                <li class="item">
                                <a href="http://villagenewsonline.com/2018/11/27/11339/">
                                                                        
                                    After Thanksgiving                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 27, 2018</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2018/11/27/recently-deceased-133/">
                                                                        
                                    Recently deceased                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 27, 2018</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2018/11/27/trapped-by-fire/">
                                                                        
                                    Trapped by fire                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 27, 2018</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2018/11/27/despite-shooting-slump-williams-finding-ways-to-help-unc-win/">
                                                                        
                                    Despite shooting slump, Williams finding ways to help UNC win                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 27, 2018</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2018/11/27/meadowbrook-football-standouts-receive-college-offers/">
                                                                        
                                    Meadowbrook football standouts receive college offers                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 27, 2018</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2018/11/27/baum-collects-odac-award/">
                                                                        
                                    Baum collects ODAC award                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 27, 2018</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2018/11/27/brooks-earns-eagle-scout-rank/">
                                                                        
                                    Brooks earns Eagle Scout rank                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 27, 2018</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2018/11/27/eagle-scout-project-benefits-airport-fire-station/">
                                                                        
                                    Eagle Scout project benefits airport fire station                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 27, 2018</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2018/11/27/dog-dies-in-chester-house-fire/">
                                                                        
                                    Dog dies in Chester house fire                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 27, 2018</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2018/11/27/virginias-native-american-heritage-celebrated-in-november/">
                                                                        
                                    Virginia&#8217;s Native American heritage celebrated in November                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>November 27, 2018</span>
                                                            </li>
                                        </ul>
            </div>
            <div class="social">
                <a href="www.facebook.com/Village.News.Chesterfield" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="www.twitter.com/Village_News" target="_blank"><i class="fa fa-twitter-square"></i></a>             </div>
        </div>
    
<!-- Header -->
<header class="container header">
    
            <div class="logo-image">
            <a href="http://villagenewsonline.com/"><img src="http://8f9.7de.myftpupload.com/wp-content/uploads/goliath/village-news-logo%20%283%29.png" alt=""></a>
        </div>
        
    <div class="banner-728x90 "><a href="http://www.brighter-living.com/" target="_blank"><img src="http://8f9.7de.myftpupload.com/wp-content/uploads/goliath/brighter-living-2016.jpg" alt="bright living"></a></div></header>

<!-- Menu responsive -->
<div class="navbar-wrapper navbar-wrapper-responsive">
    <div class="navbar navbar-default menu">
        <div class="container">
            <ul class="nav">
                <li class="active">
                    
                </li>
                <li class="dropdown bars">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-bars"></i></a>
                    
                    <div class="dropdown-menu full-width mobile-menu"><ul id="mobile-menu" class=""><li id="menu-item-10554" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-10554"><a href="http://villagenewsonline.com/news/">News</a></li>
<li id="menu-item-10551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10551"><a href="http://villagenewsonline.com/category/commentary/">Columnists</a></li>
<li id="menu-item-10552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10552"><a href="http://villagenewsonline.com/category/for-the-record/">Crime</a></li>
<li id="menu-item-10553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10553"><a href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-2970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2970"><a href="http://villagenewsonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11166"><a href="http://villagenewsonline.com/about/pickup-locations/">Pickup Locations</a></li>
</ul>
</li>
<li id="menu-item-2971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="mailto:news@villagenewsonline.com">Submit News</a></li>
<li id="menu-item-2981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a href="http://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
</ul></div>                </li>
                
                                
                                <li class="dropdown search">
                    
                    <form method="get" action="http://villagenewsonline.com/">
                        <input type="text" name="s" class="form-control" placeholder="search here" />
                    </form>
                    
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
                </li>
                                
            </ul>
        </div>
    </div>
</div>

<!-- Menu -->
<div class="navbar-wrapper">
    <div class="navbar navbar-default menu">
        <div class="container">
            <div class="default-menu"><ul id="menu-primary" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-10554"><a title="News" href="http://villagenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10551"><a title="Columnists" href="http://villagenewsonline.com/category/commentary/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10552"><a title="Crime" href="http://villagenewsonline.com/category/for-the-record/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10553"><a title="Sports" href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2970 dropdown"><a title="About" href="http://villagenewsonline.com/about/" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11166"><a title="Pickup Locations" href="http://villagenewsonline.com/about/pickup-locations/">Pickup Locations</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a title="Submit News" href="mailto:news@villagenewsonline.com">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a title="Advertising Rates" href="http://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
</ul></div>                            <ul class="nav secondary-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search">
                        <form method="get" action="http://villagenewsonline.com/" class="search">
	<input type="text" name="s" class="form-control" placeholder="search here" />
</form>                        <a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><i class="fa fa-search"></i></a>
                    </li>
                                        
                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li>
                                    </ul>
                    </div>
    </div>
</div>				
				

<!-- Homepage content -->
<div class="container homepage-content hfeed thumb-text_width">
    
    
        
    <div class="main-content-column-1 ">

        <!-- Post -->
        <div class="post-1 hentry no-image-share-review post-11335 post type-post status-publish format-standard category-fire-life-safety" itemscope itemtype="http://data-vocabulary.org/NewsArticle">
            
                                                
            <div class="title">
                <h1 id="intro"><a href="http://villagenewsonline.com/2018/11/27/trapped-by-fire/" class="entry-title"  itemprop="headline">Trapped by fire</a></h1>
                
                                <p>
    <a href="http://villagenewsonline.com/category/commentary/fire-life-safety/" title="Fire &amp; Life Safety" class="tag-default">Fire &amp; Life Safety</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i><span class="updated" >November 27, 2018</span>
        <i class="fa fa-user"></i><span ><a href="" class="author url fn">Pete Hypes</a></span> <a href="http://villagenewsonline.com/2018/11/27/trapped-by-fire/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>
                                
                            </div>
            
            <span class="item-summary-hidden" itemprop="description">You probably saw the same news footage that I saw recently when a mother dropped her child out of a third-story window of a...</span>
                            
            <div class="post"  itemprop="articleBody"><p>You probably saw the same news footage that I saw recently when a mother dropped her child out of a third-story window of a multi-family dwelling to neighbors waiting below. The building looked like a garden-style apartment building, which means that the only door leads into a common breezeway in the middle of four apartments. As I watched some footage on Facebook, there were three or four adult victims who had to exit through third-story windows after neighbors got a sheet and caught each person as they dropped. Leaving an apartment through a window happens because the space has become untenable.</p>
<p>Fire burns up and out. This fire was progressing rapidly, which gave the occupants very little time to make the right decisions. Fires in these types of buildings must be thought out before a fire ever occurs. If you live on a third floor, then you need to purchase a rescue ladder. Once you make this purchase, then you need to take it out of the box and see how to deploy it and connect it to the windowsill. To learn how the ladder feels, you should climb from the ground up. Practicing an escape from a window should be done from a first-floor window, if possible.</p>
<p>With all that is going on to rescue occupants, someone needs to call 911. Usually on a fire like this, there are numerous people who will call 911. It is important to make sure that someone does. When calling in a fire like this, in addition to giving a good address and the type of fire, the fact that people are trapped is a very important piece of information. Rescue of trapped occupants is the priority unless putting the fire out quickly will diminish the need for immediate rescue. Most likely though, firefighters will be using ground ladders for rescue. Firefighters use ground ladders in the front, rear and sides of homes, if appropriate, to allow firefighters another escape route should conditions rapidly deteriorate.</p>
<p>The best protections of a multi-family apartment building are sprinkler systems and smoke alarms. Sprinkler systems are designed to extinguish or keep a fire in check until the occupants can safely evacuate. Smoke alarms are designed to activate at the beginning of a fire, notifying occupants of the fire and allowing them the best chance of escape. Again, these fires have the potential of spreading rapidly, so the sooner you know about the fire and extinguishment begins to occur, the better. Going back to the people who were escaping through windows, the best way to exit is to hang from the windowsill and drop to the ground. I watched one lady jump from the window. The chances of greater injury occur when people jump from windows instead of hanging and dropping.</p>
<p>If you live above the first floor of any dwelling, then you must have a plan of escape. Don’t get me wrong, the same applies to a single-story dwelling, but escape from second-floor windows and above requires planning and extra equipment. To think that a fire will never occur is to set yourself and your family up for disaster. Not having to exit through a window is the best, but having a plan for a window escape is preparing for a bad situation. Think through it and then communicate the plan to your family. Once you have communicated it, then you must practice every part that can be safely practiced. Take your family to your special meeting place, which should be far enough away from the building to keep everyone safe. Preparation allows for a greater chance of survival. Have a safe and joyous holiday season while preparing in the event of a fire.</p>
</div>

            
        </div>

                
                            
        <!-- Comments -->
<div class="comments" id="comments">
    
        
                    
        <div class="add-comment">
            <div class="title-default">
                <a href="#" class="active">Add a comment</a>
            </div>

                            <div class="no-comments">
                    <p>No comments so far.</p>
                    <p>Be first to leave comment below.</p>
                </div>
                        
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/27/trapped-by-fire/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://villagenewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea id="comment" name="comment" placeholder="Your comment" class="form-control" aria-required="true"></textarea></p><p class="comment-submit-button"><button type="button" id="comment-submit" class="btn btn-default"><span>Post comment</span></button></p><p class="comment-fields"><input id="author" name="author" class="form-control" type="text" placeholder="Your name *" value="" aria-required='true' />
<input id="email" name="email" class="form-control" type="text" placeholder="E-mail address *" value="" aria-required='true' />
<input id="url" name="url" class="form-control" type="text" placeholder="Website" value=""/></p>
<p class="form-submit"><input name="submit" type="submit" id="hidden-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11335' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1584d0d661" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p>			</form>
			</div><!-- #respond -->
	        </div>
    
<!-- END .comments -->
</div>
        
        
    </div>
    
    <!-- Sidebar -->
<div class="main-sidebar ">

<div id="media_image-2" class="sidebar-item clearfix widget_media_image"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><a href="http://www.freebirdsbailbonds.com"><img width="300" height="252" src="http://villagenewsonline.com/wp-content/uploads/2018/10/FreeBird300x250-300x252.jpg" class="image wp-image-11040  attachment-medium size-medium" alt="Free Bird, Bail Bonds, Chesterfield, Jail, Locked Up, Bonds, Bail," style="max-width: 100%; height: auto;" /></a></div></div>                <div id="goliath_sidebar_banner-2" class="sidebar-item clearfix goliath_sidebar_banner">
                <div class="banner-300x250">
                                            <a href="https://www.comfortkeepershvac.com/" target="_blank"><img src="http://villagenewsonline.com/wp-content/uploads/goliath/comfortkeepers.jpeg" alt="hvac"></a>
                        
                </div>

                </div> <!-- After widget close div -->
                		<div id="goliath_dropdown_post_list-2" class="sidebar-item clearfix goliath_dropdown_post_list">        
            
            <div class="post-block-1 dropdown-post-list">
				<!-- Widget items START -->
                <div class="items">
                    <div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="Hello and welcome back to the wonderful world of the Dogpound. I am writing this on Thanksgiving morning, and this holiday did not get off to a good start. I woke up early this morning, and there was no electric power. I don’t think it was off very long,..." data-overlay-url="http://villagenewsonline.com/2018/11/27/11339/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2018/11/27/11339/">After Thanksgiving</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/commentary/dogpound/" title="Dogpound" class="tag-default">Dogpound</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Nov 27, 2018         <a href="http://villagenewsonline.com/2018/11/27/11339/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
            <div class="post-intro">
                Hello and welcome back to the wonderful world of the Dogpound....            </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Barrett, Dr. Francis Elwood “Frank,” 96, of Chesterfield, an Air Force veteran, husband of Ethel Halsey Barrett. Blackburn, Mrs. Evelyn Benton, 87, of Chester, widow of Hughie Blackburn Sr. Brown, Mrs. Marilyn A., 84, of North Chesterfield, widow of Wendall D. Brown Sr. Duffey, Mr. Carl W., 60, of Chesterfield. Grider, Mrs. June G.,..." data-overlay-url="http://villagenewsonline.com/2018/11/27/recently-deceased-133/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2018/11/27/recently-deceased-133/">Recently deceased</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/for-the-record/obituaries/" title="Obituaries" class="tag-default">Obituaries</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Nov 27, 2018         <a href="http://villagenewsonline.com/2018/11/27/recently-deceased-133/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
            <div class="post-intro">
                Barrett, Dr. Francis Elwood “Frank,” 96, of Chesterfield, an Air Force veteran,...            </div>
                </div>    
</div></div><div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="You probably saw the same news footage that I saw recently when a mother dropped her child out of a third-story window of a multi-family dwelling to neighbors waiting below. The building looked like a garden-style apartment building, which means that the only door leads into a common breezeway..." data-overlay-url="http://villagenewsonline.com/2018/11/27/trapped-by-fire/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2018/11/27/trapped-by-fire/">Trapped by fire</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/commentary/fire-life-safety/" title="Fire &amp; Life Safety" class="tag-default">Fire &amp; Life Safety</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Nov 27, 2018         <a href="http://villagenewsonline.com/2018/11/27/trapped-by-fire/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
            <div class="post-intro">
                You probably saw the same news footage that I saw recently...            </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="L.C. Bird High sharpshooter Kenny Williams shocked many when he chose North Carolina over Virginia Commonwealth University after Shaka Smart left the Rams for Texas, but few have been shocked at the success he’s found as a Tar Heel. While his three-point shooting hasn’t quite been what Chesterfield County..." data-overlay-url="http://villagenewsonline.com/2018/11/27/despite-shooting-slump-williams-finding-ways-to-help-unc-win/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2018/11/27/despite-shooting-slump-williams-finding-ways-to-help-unc-win/"><img src="http://villagenewsonline.com/wp-content/uploads/2018/11/kenny-williams-119x120.png" alt="Despite shooting slump, Williams finding ways to help UNC win" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2018/11/27/despite-shooting-slump-williams-finding-ways-to-help-unc-win/">Despite shooting slump, Williams finding ways to help UNC win</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/sports/basketball/" title="Basketball" class="tag-default">Basketball</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Nov 27, 2018         <a href="http://villagenewsonline.com/2018/11/27/despite-shooting-slump-williams-finding-ways-to-help-unc-win/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                        <div class="post-intro">
                            L.C. Bird High sharpshooter Kenny Williams shocked many when...                        </div>
                    </div>
                </div>
                </div>    
</div></div><div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="Despite a challenging season for head coach Chamont Thompson and the Meadowbrook High Monarchs, a silver lining is that the program developed at least two more college prospects. Running back Paul Davis recently received an offer from the University of Virginia-Wise, and defensive lineman/tight end Frank Howard got an..." data-overlay-url="http://villagenewsonline.com/2018/11/27/meadowbrook-football-standouts-receive-college-offers/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2018/11/27/meadowbrook-football-standouts-receive-college-offers/">Meadowbrook football standouts receive college offers</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/sports/football/" title="Football" class="tag-default">Football</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Nov 27, 2018         <a href="http://villagenewsonline.com/2018/11/27/meadowbrook-football-standouts-receive-college-offers/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
            <div class="post-intro">
                Despite a challenging season for head coach Chamont Thompson and the...            </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Former L.C. Bird High point guard Madison Baum was named the Old Dominion Athletic Conference Women’s Basketball Player of the Week for the week of Nov. 5-10. Baum opened the season for Bridgewater College with 14 points, nine assists and five steals as the Eagles notched  92-82 victory over..." data-overlay-url="http://villagenewsonline.com/2018/11/27/baum-collects-odac-award/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2018/11/27/baum-collects-odac-award/"><img src="http://villagenewsonline.com/wp-content/uploads/2018/11/madison-baum-119x120.png" alt="Baum collects ODAC award" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2018/11/27/baum-collects-odac-award/">Baum collects ODAC award</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/sports/basketball/" title="Basketball" class="tag-default">Basketball</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Nov 27, 2018         <a href="http://villagenewsonline.com/2018/11/27/baum-collects-odac-award/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                        <div class="post-intro">
                            Former L.C. Bird High point guard Madison Baum was...                        </div>
                    </div>
                </div>
                </div>    
</div></div>                </div>
                <!-- Widget items END -->
            </div>

            
                        
		</div>
            
</div>    
</div>
				

        <!-- Footer -->
		<footer class="container footer">
            <div id="text-2" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Phone</span></div><div class="widget-content">			<div class="textwidget">(804) 751-0421</div>
		</div></div><div id="text-3" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Email</span></div><div class="widget-content">			<div class="textwidget">news@villagenewsonline.com</div>
		</div></div><div id="text-4" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Address</span></div><div class="widget-content">			<div class="textwidget">Physical: 11801 Centre Street, Chester, VA 23831
Mail: PO Box 2397, Chester, VA 23831</div>
		</div></div><div id="text-5" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active"> </span></div><div class="widget-content">			<div class="textwidget"></div>
		</div></div><div id="custom_html-2" class="widget_text sidebar-item footer-item widget widget_custom_html"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div class="textwidget custom-html-widget"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16923796-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16923796-1');
</script>

</div></div></div>			
		</footer>
		
		<!-- Copyright -->
		<div class="container copyright">
			<div class="left">
				Copyright 2018. All rights reserved.			</div>
			<div class="right">
                <ul>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-10554"><a href="http://villagenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-10551"><a href="http://villagenewsonline.com/category/commentary/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10552"><a href="http://villagenewsonline.com/category/for-the-record/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10553"><a href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2970"><a href="http://villagenewsonline.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="mailto:news@villagenewsonline.com">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a href="http://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
					<li>
                        <a href="www.facebook.com/Village.News.Chesterfield" target="_blank"><i class="fa fa-facebook-square"></i></a><a href="www.twitter.com/Village_News" target="_blank"><i class="fa fa-twitter-square"></i></a>					</li>
				</ul>
			</div>
		</div>
		
		<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i></a>
        
        <script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/villagenewsonline.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/theme.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
	<!-- END body -->
	</body>
	
<!-- END html -->
</html>				
