<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
    
	<!-- BEGIN head -->
	<head>        
		<!-- Title -->
		<title>Paint Out Pollution event decorates storm sewers | Village News Online</title>
        
        <!-- Meta tags -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
		<link rel="pingback" href="http://villagenewsonline.com/xmlrpc.php" />
        						<link rel="shortcut icon" href="http://8f9.7de.myftpupload.com/wp-content/uploads/goliath/village-news-logo%20%281%29.png" />
        		        
                
		
				
			<!-- if page is content page -->
						<meta property="og:url" content="http://villagenewsonline.com/2019/04/02/paint-out-pollution-event-decorates-storm-sewers/"/>
			<meta property="og:title" content="Paint Out Pollution event decorates storm sewers" />
			<meta property="og:description" content="They weren&rsquo;t exactly painting the town red, but it was a colorful endeavor nonetheless. Chesterfield County joined with Art on Wheels and the James River Association for a &ldquo;Paint Out Pollution&rdquo; event last week, which involved painting storm drain covers. Kevin Orlosky, founder and program director of Art on Wheels,..." />
			<meta property="og:type" content="article" />
			<meta property="og:image" content="http://villagenewsonline.com/wp-content/uploads/2019/04/Paint-Out-Pollution-3.jpg" />			<!-- if page is others -->
			        
				
        <script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1770853329', '0');</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Feed" href="http://villagenewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Comments Feed" href="http://villagenewsonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Paint Out Pollution event decorates storm sewers Comments Feed" href="http://villagenewsonline.com/2019/04/02/paint-out-pollution-event-decorates-storm-sewers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/villagenewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://villagenewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cm-frontend-css'  href='http://villagenewsonline.com/wp-content/plugins/constellation//assets/css/frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://villagenewsonline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bootstrap-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-font-awesome-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-main-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/main.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-tablet-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/tablet.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-phone-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/phone.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-woocommerce-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bbpress-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/bbpress.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-wordpress_style-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/wordpress.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-sharrre-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/sharrre.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-style-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"4c4c7a6c3d","_ajax_url":"http:\/\/villagenewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/villagenewsonline.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/villagenewsonline.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.117'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/villagenewsonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"12529","token":"df1d40ee5f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://villagenewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://villagenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://villagenewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Resident and firefighter injured in Chester fire' href='http://villagenewsonline.com/2019/04/02/resident-and-firefighter-injured-in-chester-fire/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://villagenewsonline.com/2019/04/02/paint-out-pollution-event-decorates-storm-sewers/" />
<link rel='shortlink' href='http://villagenewsonline.com/?p=12529' />
<link rel="alternate" type="application/json+oembed" href="http://villagenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenewsonline.com%2F2019%2F04%2F02%2Fpaint-out-pollution-event-decorates-storm-sewers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://villagenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenewsonline.com%2F2019%2F04%2F02%2Fpaint-out-pollution-event-decorates-storm-sewers%2F&#038;format=xml" />
<style type="text/css">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</style>       <!--Customizer CSS--> 
       <style type="text/css">
                  </style> 
       <!--/Customizer CSS -->

       <!-- User css -->
       <style type="text/css">
                  </style>
       <!--/User CSS -->

       <!-- User JS -->
       <script type="text/javascript">
                  </script>
       <!--/User JS -->


       <!-- Javascript settings -->
       <script type="text/javascript">
            var plsh_settings = new Object();
       </script>
       <!-- Javascript settings -->

       <meta name="generator" content="Planetshine - Goliath - 1.0.33"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://villagenewsonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>
    	<body class="post-template-default single single-post postid-12529 single-format-standard preload wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
            

            <!-- Trending -->
        <div class="container trending">
            <div class="title-default">
                <a href="#" class="active">Trending</a>
                <div class="controls">
                    <a href="#" id="ticker-prev" class="prev"><i class="fa fa-caret-up"></i></a>
                    <a href="#" id="ticker-next" class="next"><i class="fa fa-caret-down"></i></a>
                    <a href="#" class="pause"><i class="fa fa-pause"></i></a>
                </div>
            </div>
            <div class="items-wrapper">
                <ul id="newsticker" class="items newsticker cycle-slideshow"
                    data-index="1"
                    data-cycle-slides="> li"
                    data-cycle-auto-height="calc"
                    data-cycle-paused="false"                                 
                    data-cycle-speed="500"
                    data-cycle-next="#ticker-next"
                    data-cycle-prev="#ticker-prev"
                    data-cycle-fx="scrollVert"
                    data-cycle-log="false"
                    data-cycle-pause-on-hover="true"
                    data-cycle-timeout="2000">
                                                <li class="item">
                                <a href="http://villagenewsonline.com/2019/04/02/paint-out-pollution-event-decorates-storm-sewers/">
                                                                        
                                    Paint Out Pollution event decorates storm sewers                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>April 2, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/04/02/resident-and-firefighter-injured-in-chester-fire/">
                                                                        
                                    Resident and firefighter injured in Chester fire                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>April 2, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/04/02/woman-charged-with-arson/">
                                                                        
                                    Woman charged with arson                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>April 2, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/04/02/man-charged-with-involuntary-manslaughter/">
                                                                        
                                    Man charged with involuntary manslaughter                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>April 2, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/04/02/photo-of-skitch-presented-to-coyner/">
                                                                        
                                    Photo of &#8216;Skitch&#8217; presented to Coyner                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>April 2, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/04/02/county-and-school-leaders-criticized-during-budget-hearing-recycling-options-also-discussed/">
                                                                        
                                    County and school leaders criticized during budget hearing; Recycling options also discussed                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>April 2, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/04/02/spring-music-series-has-three-more-offerings/">
                                                                        
                                    Spring music series has three more offerings                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>April 2, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/04/02/kovack-loves-making-music/">
                                                                        
                                    Kovack loves making music                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>April 2, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/04/02/recently-deceased-150/">
                                                                        
                                    Recently deceased                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>April 2, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/04/02/police-identify-man-found-in-2016/">
                                                                        
                                    Police identify man found  in 2016                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>April 2, 2019</span>
                                                            </li>
                                        </ul>
            </div>
            <div class="social">
                <a href="www.facebook.com/Village.News.Chesterfield" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="www.twitter.com/Village_News" target="_blank"><i class="fa fa-twitter-square"></i></a>             </div>
        </div>
    
<!-- Header -->
<header class="container header">
    
            <div class="logo-image">
            <a href="http://villagenewsonline.com/"><img src="http://8f9.7de.myftpupload.com/wp-content/uploads/goliath/village-news-logo%20%283%29.png" alt=""></a>
        </div>
        
    </header>

<!-- Menu responsive -->
<div class="navbar-wrapper navbar-wrapper-responsive">
    <div class="navbar navbar-default menu">
        <div class="container">
            <ul class="nav">
                <li class="active">
                    
                </li>
                <li class="dropdown bars">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-bars"></i></a>
                    
                    <div class="dropdown-menu full-width mobile-menu"><ul id="mobile-menu" class=""><li id="menu-item-10554" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-10554"><a href="http://villagenewsonline.com/news/">News</a></li>
<li id="menu-item-10551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10551"><a href="http://villagenewsonline.com/category/commentary/">Columnists</a></li>
<li id="menu-item-10552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10552"><a href="http://villagenewsonline.com/category/for-the-record/">Crime</a></li>
<li id="menu-item-10553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10553"><a href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-2970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2970"><a href="http://villagenewsonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11166"><a href="http://villagenewsonline.com/about/pickup-locations/">Pickup Locations</a></li>
</ul>
</li>
<li id="menu-item-2971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="mailto:news@villagenewsonline.com">Submit News</a></li>
<li id="menu-item-2981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a href="http://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
</ul></div>                </li>
                
                                
                                <li class="dropdown search">
                    
                    <form method="get" action="http://villagenewsonline.com/">
                        <input type="text" name="s" class="form-control" placeholder="search here" />
                    </form>
                    
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
                </li>
                                
            </ul>
        </div>
    </div>
</div>

<!-- Menu -->
<div class="navbar-wrapper">
    <div class="navbar navbar-default menu">
        <div class="container">
            <div class="default-menu"><ul id="menu-primary" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-10554"><a title="News" href="http://villagenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10551"><a title="Columnists" href="http://villagenewsonline.com/category/commentary/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10552"><a title="Crime" href="http://villagenewsonline.com/category/for-the-record/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10553"><a title="Sports" href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2970 dropdown"><a title="About" href="http://villagenewsonline.com/about/" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11166"><a title="Pickup Locations" href="http://villagenewsonline.com/about/pickup-locations/">Pickup Locations</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a title="Submit News" href="mailto:news@villagenewsonline.com">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a title="Advertising Rates" href="http://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
</ul></div>                            <ul class="nav secondary-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search">
                        <form method="get" action="http://villagenewsonline.com/" class="search">
	<input type="text" name="s" class="form-control" placeholder="search here" />
</form>                        <a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><i class="fa fa-search"></i></a>
                    </li>
                                        
                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li>
                                    </ul>
                    </div>
    </div>
</div>				
				

<!-- Homepage content -->
<div class="container homepage-content hfeed thumb-text_width">
    
    
        
    <div class="main-content-column-1 ">

        <!-- Post -->
        <div class="post-1 hentry  post-12529 post type-post status-publish format-standard has-post-thumbnail category-art category-chesterfield-government tag-front" itemscope itemtype="http://data-vocabulary.org/NewsArticle">
            
                    <div class="image limited-width text_width">
                                <img src="http://villagenewsonline.com/wp-content/uploads/2019/04/Paint-Out-Pollution-3.jpg" class="full-post-thumb" alt="Paint Out Pollution event decorates storm sewers"/>
                    <img src="http://villagenewsonline.com/wp-content/uploads/2019/04/Paint-Out-Pollution-3.jpg" class="mobile-post-thumb" alt="Paint Out Pollution event decorates storm sewers"/>
                                <div>
                    
                                            <div class="social">
<div class="post-image-sharrre">
	  <div class="shareme" data-image="http://villagenewsonline.com/wp-content/uploads/2019/04/Paint-Out-Pollution-3.jpg" data-url="http://villagenewsonline.com/2019/04/02/paint-out-pollution-event-decorates-storm-sewers/" data-text="Paint Out Pollution event decorates storm sewers"></div>
</div></div>
                                    </div>
                        </div>
                                        
            <div class="title">
                <h1 id="intro"><a href="http://villagenewsonline.com/2019/04/02/paint-out-pollution-event-decorates-storm-sewers/" class="entry-title"  itemprop="headline">Paint Out Pollution event decorates storm sewers</a></h1>
                
                                <p>
    <a href="http://villagenewsonline.com/category/community/art/" title="Art" class="tag-default">Art</a><a href="http://villagenewsonline.com/category/community/chesterfield-government/" title="Chesterfield Government" class="tag-default">Chesterfield Government</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i><span class="updated" >April 2, 2019</span>
        <i class="fa fa-user"></i><span ><a href="" class="author url fn">Caleb M Soptelean</a></span> <a href="http://villagenewsonline.com/2019/04/02/paint-out-pollution-event-decorates-storm-sewers/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>
                                
                 <div class="tag-cloud tag-title"> <i class="fa fa-tags"></i>  <a href="http://villagenewsonline.com/tag/front/" title="front" class="tag-1"><span>front</span><s>698</s></a> </div>             </div>
            
            <span class="item-summary-hidden" itemprop="description">They weren’t exactly painting the town red, but it was a colorful endeavor nonetheless. Chesterfield County joined with Art on Wheels and the James...</span>
             <img class="item-image-hidden" itemprop="image" src="http://villagenewsonline.com/wp-content/uploads/2019/04/Paint-Out-Pollution-3.jpg" alt="Paint Out Pollution event decorates storm sewers" />                 
            <div class="post"  itemprop="articleBody">
<ul class="wp-block-gallery columns-1 is-cropped"><li class="blocks-gallery-item"><figure><img src="http://villagenewsonline.com/wp-content/uploads/2019/04/Paint-Out-Pollution-5.jpg" alt="" data-id="12532" data-link="http://villagenewsonline.com/2019/04/02/paint-out-pollution-event-decorates-storm-sewers/paint-out-pollution-5/" class="wp-image-12532" srcset="http://villagenewsonline.com/wp-content/uploads/2019/04/Paint-Out-Pollution-5.jpg 504w, http://villagenewsonline.com/wp-content/uploads/2019/04/Paint-Out-Pollution-5-243x300.jpg 243w, http://villagenewsonline.com/wp-content/uploads/2019/04/Paint-Out-Pollution-5-492x607.jpg 492w" sizes="(max-width: 504px) 100vw, 504px" /><figcaption>Kevin Orlosky paints a monarch butterfly. </figcaption></figure></li></ul>



<p>They weren’t exactly painting the town red, but it was a colorful endeavor nonetheless.<br> </p>



<p>Chesterfield County joined with Art on Wheels and the James River Association for a “Paint Out Pollution” event last week, which involved painting storm drain covers. <br> </p>



<p>Kevin Orlosky, founder and program director of Art on Wheels, said he used a laser to cut out stencils based on renderings from artists in the Richmond region. Art included a monarch butterfly, beaver, mink, bald eagle, great blue heron, northern water snake, mallard <g class="gr_ gr_22 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="22" data-gr-id="22">and</g> Prothonotary warbler. <br> </p>



<p>On Wednesday morning, March 27, eight people worked on the project painting+ storm drains near the county government complex and Lucy Corr buildings along Government Center Parkway.<br> </p>



<p>“It’s a really great outreach tool for us,” said Lorne Field, environmental outreach coordinator for the Chesterfield Department of Environmental Engineering. <br> </p>



<p>He noted that anything that enters a storm drain goes into a nearby creek. <br> </p>



<p>The goal is to provide a reminder for those who see the artwork to dispose of trash, motor oil and pet waste properly. <br> </p>



<p>The event – which Field estimated would cost $2,000 – was funded by a grant from the Middle James Roundtable, a collaborative effort among various stakeholders from the Middle James River watershed.  <br> </p>



<p>This was the third year the county has been involved in the project, Field said, noting that previous efforts were done near schools, a park <g class="gr_ gr_6 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-ins replaceWithoutSep" id="6" data-gr-id="6">and</g> a library. </p>
</div>

            
        </div>

                
                            
        <!-- Comments -->
<div class="comments" id="comments">
    
        
                    
        <div class="add-comment">
            <div class="title-default">
                <a href="#" class="active">Add a comment</a>
            </div>

                            <div class="no-comments">
                    <p>No comments so far.</p>
                    <p>Be first to leave comment below.</p>
                </div>
                        
            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/02/paint-out-pollution-event-decorates-storm-sewers/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://villagenewsonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p><textarea id="comment" name="comment" placeholder="Your comment" class="form-control" aria-required="true"></textarea></p><p class="comment-submit-button"><button type="button" id="comment-submit" class="btn btn-default"><span>Post comment</span></button></p><p class="comment-fields"><input id="author" name="author" class="form-control" type="text" placeholder="Your name *" value="" aria-required='true' />
<input id="email" name="email" class="form-control" type="text" placeholder="E-mail address *" value="" aria-required='true' />
<input id="url" name="url" class="form-control" type="text" placeholder="Website" value=""/></p>
<p class="form-submit"><input name="submit" type="submit" id="hidden-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12529' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_92cc227532d17e56e07902b254dfad10' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){apbct_sendAJAXRequest({action: 'apbct_js_keys__get', random_key: 1},{callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_92cc227532d17e56e07902b254dfad10'});}, 1000);</script>			</form>
			</div><!-- #respond -->
	        </div>
    
<!-- END .comments -->
</div>
        
        
    </div>
    
    <!-- Sidebar -->
<div class="main-sidebar ">

<div id="media_image-2" class="sidebar-item clearfix widget_media_image"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><a href="http://www.freebirdsbailbonds.com"><img width="300" height="252" src="http://villagenewsonline.com/wp-content/uploads/2018/10/FreeBird300x250-300x252.jpg" class="image wp-image-11040  attachment-medium size-medium" alt="Free Bird, Bail Bonds, Chesterfield, Jail, Locked Up, Bonds, Bail," style="max-width: 100%; height: auto;" /></a></div></div>                <div id="goliath_sidebar_banner-2" class="sidebar-item clearfix goliath_sidebar_banner">
                <div class="banner-300x250">
                                            <a href="https://www.comfortkeepershvac.com/" target="_blank"><img src="http://villagenewsonline.com/wp-content/uploads/goliath/comfortkeepers.jpeg" alt="hvac"></a>
                        
                </div>

                </div> <!-- After widget close div -->
                		<div id="goliath_dropdown_post_list-2" class="sidebar-item clearfix goliath_dropdown_post_list">        
            
            <div class="post-block-1 dropdown-post-list">
				<!-- Widget items START -->
                <div class="items">
                    <div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="They weren’t exactly painting the town red, but it was a colorful endeavor nonetheless. Chesterfield County joined with Art on Wheels and the James River Association for a “Paint Out Pollution” event last week, which involved painting storm drain covers. Kevin Orlosky, founder and program director of Art on..." data-overlay-url="http://villagenewsonline.com/2019/04/02/paint-out-pollution-event-decorates-storm-sewers/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2019/04/02/paint-out-pollution-event-decorates-storm-sewers/"><img src="http://villagenewsonline.com/wp-content/uploads/2019/04/Paint-Out-Pollution-3-119x120.jpg" alt="Paint Out Pollution event decorates storm sewers" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2019/04/02/paint-out-pollution-event-decorates-storm-sewers/">Paint Out Pollution event decorates storm sewers</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/community/art/" title="Art" class="tag-default">Art</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Apr 2, 2019         <a href="http://villagenewsonline.com/2019/04/02/paint-out-pollution-event-decorates-storm-sewers/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                        <div class="post-intro">
                            They weren’t exactly painting the town red, but it...                        </div>
                    </div>
                </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="One resident was transported to a hospital with life-threatening injuries, and a firefighter was transported with minor injuries after a fire at 15315 Happy Hill Road on Saturday, March 30. Fire and medical personnel were dispatched at 5:20 p.m. for a report of a house fire, chief deputy fire..." data-overlay-url="http://villagenewsonline.com/2019/04/02/resident-and-firefighter-injured-in-chester-fire/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2019/04/02/resident-and-firefighter-injured-in-chester-fire/">Resident and firefighter injured in Chester fire</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/for-the-record/fire-ems/" title="Fire &amp; EMS" class="tag-default">Fire &amp; EMS</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Apr 2, 2019         <a href="http://villagenewsonline.com/2019/04/02/resident-and-firefighter-injured-in-chester-fire/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
            <div class="post-intro">
                One resident was transported to a hospital with life-threatening injuries, and...            </div>
                </div>    
</div></div><div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="A Chesterfield Fire Marshal and county police arrested Chester resident Staci D. Austin, 46, on March 29 and charged her with one count of arson for a March 17 two-alarm fire at Interstate Inn in the 2100 block of Indian Hill Road. Austin is being held at the Chesterfield..." data-overlay-url="http://villagenewsonline.com/2019/04/02/woman-charged-with-arson/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2019/04/02/woman-charged-with-arson/"><img src="http://villagenewsonline.com/wp-content/uploads/2019/04/Staci-D.-Austin-119x120.jpg" alt="Woman charged with arson" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2019/04/02/woman-charged-with-arson/">Woman charged with arson</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/for-the-record/courts/" title="Courts" class="tag-default">Courts</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Apr 2, 2019         <a href="http://villagenewsonline.com/2019/04/02/woman-charged-with-arson/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                        <div class="post-intro">
                            A Chesterfield Fire Marshal and county police arrested Chester...                        </div>
                    </div>
                </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="The driver of a dump truck involved in a fatal crash that occurred in the 17200 block of Genito Road on Feb. 13, has been charged with involuntary manslaughter in relation to the incident. Samuel M. Allebaugh II, 57, of the 3200 block of Tanners Way, turned himself in..." data-overlay-url="http://villagenewsonline.com/2019/04/02/man-charged-with-involuntary-manslaughter/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2019/04/02/man-charged-with-involuntary-manslaughter/"><img src="http://villagenewsonline.com/wp-content/uploads/2019/04/Samuel-Allebaugh-119x120.jpg" alt="Man charged with involuntary manslaughter" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2019/04/02/man-charged-with-involuntary-manslaughter/">Man charged with involuntary manslaughter</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/for-the-record/courts/" title="Courts" class="tag-default">Courts</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Apr 2, 2019         <a href="http://villagenewsonline.com/2019/04/02/man-charged-with-involuntary-manslaughter/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                        <div class="post-intro">
                            The driver of a dump truck involved in a...                        </div>
                    </div>
                </div>
                </div>    
</div></div><div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="Chester Lions Club member Ralph Jones recently presented Carrie Coyner with a photograph of her mentor, &#8220;Skitch,&#8221; which was taken in 1977 at a Chester Lions Club Variety Show. Coyner, a Chesterfield School Board member since 2011 and House of Delegates candidate, spoke to the Lions Club recently. She..." data-overlay-url="http://villagenewsonline.com/2019/04/02/photo-of-skitch-presented-to-coyner/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2019/04/02/photo-of-skitch-presented-to-coyner/"><img src="http://villagenewsonline.com/wp-content/uploads/2019/04/Jones-and-Coyner-119x120.jpg" alt="Photo of &#8216;Skitch&#8217; presented to Coyner" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2019/04/02/photo-of-skitch-presented-to-coyner/">Photo of &#8216;Skitch&#8217; presented to Coyner</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/community/clubs/" title="Clubs" class="tag-default">Clubs</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Apr 2, 2019         <a href="http://villagenewsonline.com/2019/04/02/photo-of-skitch-presented-to-coyner/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>                        </div>
                        <div class="post-intro">
                            Chester Lions Club member Ralph Jones recently presented Carrie...                        </div>
                    </div>
                </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="County supervisors got an earful during last week’s public hearing on the proposed budget. Several speakers criticized the school district for not cutting enough, while others asked for more funding for teachers’ salaries in addition to the 3 percent included in the proposed Fiscal Year 2020 budget. Midlothian resident..." data-overlay-url="http://villagenewsonline.com/2019/04/02/county-and-school-leaders-criticized-during-budget-hearing-recycling-options-also-discussed/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2019/04/02/county-and-school-leaders-criticized-during-budget-hearing-recycling-options-also-discussed/">County and school leaders criticized during budget hearing; Recycling options also discussed</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/community/chesterfield-government/board-of-supervisors/" title="Board of Supervisors" class="tag-default">Board of Supervisors</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Apr 2, 2019         <a href="http://villagenewsonline.com/2019/04/02/county-and-school-leaders-criticized-during-budget-hearing-recycling-options-also-discussed/#respond" class="comment-link"><i class="fa fa-comments"></i>0</a>     </span>
</p>            </div>
            <div class="post-intro">
                County supervisors got an earful during last week’s public hearing on...            </div>
                </div>    
</div></div>                </div>
                <!-- Widget items END -->
            </div>

            
                        
		</div>
            
</div>    
</div>
				

        <!-- Footer -->
		<footer class="container footer">
            <div id="text-2" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Phone</span></div><div class="widget-content">			<div class="textwidget">(804) 751-0421</div>
		</div></div><div id="text-3" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Email</span></div><div class="widget-content">			<div class="textwidget">news@villagenewsonline.com</div>
		</div></div><div id="text-4" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Address</span></div><div class="widget-content">			<div class="textwidget">Physical: 11801 Centre Street, Chester, VA 23831
Mail: PO Box 2397, Chester, VA 23831</div>
		</div></div><div id="text-5" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active"> </span></div><div class="widget-content">			<div class="textwidget"></div>
		</div></div><div id="custom_html-2" class="widget_text sidebar-item footer-item widget widget_custom_html"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div class="textwidget custom-html-widget"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16923796-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16923796-1');
</script>

</div></div></div>			
		</footer>
		
		<!-- Copyright -->
		<div class="container copyright">
			<div class="left">
				Copyright 2018. All rights reserved.			</div>
			<div class="right">
                <ul>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-10554"><a href="http://villagenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10551"><a href="http://villagenewsonline.com/category/commentary/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10552"><a href="http://villagenewsonline.com/category/for-the-record/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10553"><a href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2970"><a href="http://villagenewsonline.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="mailto:news@villagenewsonline.com">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a href="http://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
					<li>
                        <a href="www.facebook.com/Village.News.Chesterfield" target="_blank"><i class="fa fa-facebook-square"></i></a><a href="www.twitter.com/Village_News" target="_blank"><i class="fa fa-twitter-square"></i></a>					</li>
				</ul>
			</div>
		</div>
		
		<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i></a>
        
        <script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/villagenewsonline.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/theme.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
	<!-- END body -->
	</body>
	
<!-- END html -->
</html>				
