<!DOCTYPE html>
<!--[if lt IE 7]>      <html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html lang="en-US" class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html lang="en-US" class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"> <!--<![endif]-->
    
	<!-- BEGIN head -->
	<head>        
		<!-- Title -->
		<title>Four hundred new jobs  in Chesterfield County announced | Village News Online</title>
        
        <!-- Meta tags -->
        <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        
		<link rel="pingback" href="http://villagenewsonline.com/xmlrpc.php" />
        						<link rel="shortcut icon" href="http://8f9.7de.myftpupload.com/wp-content/uploads/goliath/village-news-logo%20%281%29.png" />
        		        
                
		
				
			<!-- if page is content page -->
						<meta property="og:url" content="http://villagenewsonline.com/2019/12/12/four-hundred-new-jobs-in-chesterfield-county-announced/"/>
			<meta property="og:title" content="Four hundred new jobs  in Chesterfield County announced" />
			<meta property="og:description" content="Carvana plans to invest $25 million to establish vehicle inspection and reconditioning center&nbsp; Governor Ralph Northam announced that Carvana Co., a leading e-commerce platform for buying and selling used cars, plans to invest $25 million to establish a new vehicle inspection and reconditioning facility in Chesterfield County. Virginia successfully competed..." />
			<meta property="og:type" content="article" />
						<!-- if page is others -->
			        
				
        <script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '342710189', '0');</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Feed" href="http://villagenewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village News Online &raquo; Comments Feed" href="http://villagenewsonline.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/villagenewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://villagenewsonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cm-frontend-css'  href='http://villagenewsonline.com/wp-content/plugins/constellation//assets/css/frontend.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://villagenewsonline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bootstrap-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/bootstrap.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-font-awesome-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/font-awesome.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-main-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/main.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-tablet-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/tablet.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-phone-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/phone.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-woocommerce-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/woocommerce.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-bbpress-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/bbpress.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-wordpress_style-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/wordpress.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-sharrre-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/css/sharrre.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-style-css'  href='http://villagenewsonline.com/wp-content/themes/goliath/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='plsh-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C900&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"25a1c087a8","_ajax_url":"http:\/\/villagenewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.126'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/villagenewsonline.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/villagenewsonline.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.126'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/villagenewsonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"15041","token":"f48655d471","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/modernizr-2.6.2-respond-1.1.0.min.js?ver=5.3.1'></script>
<link rel='https://api.w.org/' href='http://villagenewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://villagenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://villagenewsonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Deux Amis, She Chester  celebrate new locations' href='http://villagenewsonline.com/2019/12/11/deux-amis-she-chester-celebrate-new-locations/' />
<link rel='next' title='Chesterfield County Public Schools launches Hall of Fame' href='http://villagenewsonline.com/2019/12/12/chesterfield-county-public-schools-launches-hall-of-fame/' />
<meta name="generator" content="WordPress 5.3.1" />
<link rel="canonical" href="http://villagenewsonline.com/2019/12/12/four-hundred-new-jobs-in-chesterfield-county-announced/" />
<link rel='shortlink' href='http://villagenewsonline.com/?p=15041' />
<link rel="alternate" type="application/json+oembed" href="http://villagenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenewsonline.com%2F2019%2F12%2F12%2Ffour-hundred-new-jobs-in-chesterfield-county-announced%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://villagenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenewsonline.com%2F2019%2F12%2F12%2Ffour-hundred-new-jobs-in-chesterfield-county-announced%2F&#038;format=xml" />
<style type="text/css">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</style>       <!--Customizer CSS--> 
       <style type="text/css">
                  </style> 
       <!--/Customizer CSS -->

       <!-- User css -->
       <style type="text/css">
                  </style>
       <!--/User CSS -->

       <!-- User JS -->
       <script type="text/javascript">
                  </script>
       <!--/User JS -->


       <!-- Javascript settings -->
       <script type="text/javascript">
            var plsh_settings = new Object();
       </script>
       <!-- Javascript settings -->

       <meta name="generator" content="Planetshine - Goliath - 1.0.33"><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://villagenewsonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	</head>
    	<body class="post-template-default single single-post postid-15041 single-format-standard preload wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
            

            <!-- Trending -->
        <div class="container trending">
            <div class="title-default">
                <a href="#" class="active">Trending</a>
                <div class="controls">
                    <a href="#" id="ticker-prev" class="prev"><i class="fa fa-caret-up"></i></a>
                    <a href="#" id="ticker-next" class="next"><i class="fa fa-caret-down"></i></a>
                    <a href="#" class="pause"><i class="fa fa-pause"></i></a>
                </div>
            </div>
            <div class="items-wrapper">
                <ul id="newsticker" class="items newsticker cycle-slideshow"
                    data-index="1"
                    data-cycle-slides="> li"
                    data-cycle-auto-height="calc"
                    data-cycle-paused="false"                                 
                    data-cycle-speed="500"
                    data-cycle-next="#ticker-next"
                    data-cycle-prev="#ticker-prev"
                    data-cycle-fx="scrollVert"
                    data-cycle-log="false"
                    data-cycle-pause-on-hover="true"
                    data-cycle-timeout="2000">
                                                <li class="item">
                                <a href="http://villagenewsonline.com/2019/12/12/pete-the-ramp-guy/">
                                                                        
                                    Pete the Ramp Guy                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>December 12, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/12/12/chesterfield-county-public-schools-launches-hall-of-fame/">
                                                                        
                                    Chesterfield County Public Schools launches Hall of Fame                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>December 12, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/12/12/four-hundred-new-jobs-in-chesterfield-county-announced/">
                                                                        
                                    Four hundred new jobs  in Chesterfield County announced                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>December 12, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/12/11/deux-amis-she-chester-celebrate-new-locations/">
                                                                        
                                    Deux Amis, She Chester  celebrate new locations                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>December 11, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/12/11/after-a-few-twists-and-turns-sthreshley-inspired-to-teach/">
                                                                        
                                    After a few twists and turns, Sthreshley inspired to teach                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>December 11, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/12/11/chester-christmas-parade-winners/">
                                                                        
                                    Chester Christmas Parade Winners                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>December 11, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/12/11/weekly-calendar-42/">
                                                                        
                                    Weekly Calendar                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>December 11, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/12/11/police-blotter-106/">
                                                                        
                                    Police Blotter                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>December 11, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/12/11/recently-deceased-184/">
                                                                        
                                    Recently Deceased                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>December 11, 2019</span>
                                                            </li>
                                                    <li class="item">
                                <a href="http://villagenewsonline.com/2019/12/11/a-few-reminders/">
                                                                        
                                    A few reminders                                </a>
                                <span class="legend-default"><i class="fa fa-clock-o"></i>December 11, 2019</span>
                                                            </li>
                                        </ul>
            </div>
            <div class="social">
                <a href="www.facebook.com/Village.News.Chesterfield" target="_blank"><i class="fa fa-facebook-square"></i></a> <a href="www.twitter.com/Village_News" target="_blank"><i class="fa fa-twitter-square"></i></a>             </div>
        </div>
    
<!-- Header -->
<header class="container header">
    
            <div class="logo-image">
            <a href="http://villagenewsonline.com/"><img src="http://8f9.7de.myftpupload.com/wp-content/uploads/goliath/village-news-logo%20%283%29.png" alt=""></a>
        </div>
        
    </header>

<!-- Menu responsive -->
<div class="navbar-wrapper navbar-wrapper-responsive">
    <div class="navbar navbar-default menu">
        <div class="container">
            <ul class="nav">
                <li class="active">
                    
                </li>
                <li class="dropdown bars">
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-bars"></i></a>
                    
                    <div class="dropdown-menu full-width mobile-menu"><ul id="mobile-menu" class=""><li id="menu-item-10554" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-10554"><a href="http://villagenewsonline.com/news/">News</a></li>
<li id="menu-item-10551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10551"><a href="http://villagenewsonline.com/category/commentary/">Columnists</a></li>
<li id="menu-item-10552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10552"><a href="http://villagenewsonline.com/category/for-the-record/">Crime</a></li>
<li id="menu-item-10553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10553"><a href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-2970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2970"><a href="http://villagenewsonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11166"><a href="http://villagenewsonline.com/about/pickup-locations/">Pickup Locations</a></li>
</ul>
</li>
<li id="menu-item-2971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="mailto:news@villagenewsonline.com">Submit News</a></li>
<li id="menu-item-2981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a href="http://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
</ul></div>                </li>
                
                                
                                <li class="dropdown search">
                    
                    <form method="get" action="http://villagenewsonline.com/">
                        <input type="text" name="s" class="form-control" placeholder="search here" />
                    </form>
                    
                    <a href="#" class="dropdown-toggle" data-toggle="dropdown"><i class="fa fa-search"></i></a>
                </li>
                                
            </ul>
        </div>
    </div>
</div>

<!-- Menu -->
<div class="navbar-wrapper">
    <div class="navbar navbar-default menu">
        <div class="container">
            <div class="default-menu"><ul id="menu-primary" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-10554"><a title="News" href="http://villagenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10551"><a title="Columnists" href="http://villagenewsonline.com/category/commentary/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10552"><a title="Crime" href="http://villagenewsonline.com/category/for-the-record/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10553"><a title="Sports" href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2970 dropdown"><a title="About" href="http://villagenewsonline.com/about/" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<div class="dropdown-menu default-dropdown"><ul role="menu" >
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11166"><a title="Pickup Locations" href="http://villagenewsonline.com/about/pickup-locations/">Pickup Locations</a></li>
</ul></div>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a title="Submit News" href="mailto:news@villagenewsonline.com">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a title="Advertising Rates" href="http://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
</ul></div>                            <ul class="nav secondary-menu">
                                        <li class="menu-item menu-item-type-custom menu-item-object-custom dropdown search">
                        <form method="get" action="http://villagenewsonline.com/" class="search">
	<input type="text" name="s" class="form-control" placeholder="search here" />
</form>                        <a href="#" data-toggle="dropdown" data-hover="dropdown" class="dropdown-toggle disabled" aria-haspopup="true"><i class="fa fa-search"></i></a>
                    </li>
                                        
                    <li class="menu-item menu-item-type-custom menu-item-object-custom menu-spacer"></li>
                                    </ul>
                    </div>
    </div>
</div>				
				

<!-- Homepage content -->
<div class="container homepage-content hfeed thumb-text_width">
    
    
        
    <div class="main-content-column-1 ">

        <!-- Post -->
        <div class="post-1 hentry no-image-share-review post-15041 post type-post status-publish format-standard category-business" itemscope itemtype="http://data-vocabulary.org/NewsArticle">
            
                                                
            <div class="title">
                <h1 id="intro"><a href="http://villagenewsonline.com/2019/12/12/four-hundred-new-jobs-in-chesterfield-county-announced/" class="entry-title"  itemprop="headline">Four hundred new jobs  in Chesterfield County announced</a></h1>
                
                                <p>
    <a href="http://villagenewsonline.com/category/community/business/" title="Business" class="tag-default">Business</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i><span class="updated" >December 12, 2019</span>
        <i class="fa fa-user"></i><span ><a href="" class="author url fn">Press release</a></span>    </span>
</p>
                                
                            </div>
            
            <span class="item-summary-hidden" itemprop="description">Carvana plans to invest $25 million to establish vehicle inspection and reconditioning center  Governor Ralph Northam announced that Carvana Co., a leading e-commerce platform...</span>
                            
            <div class="post"  itemprop="articleBody">
<h3><em>Carvana plans to invest $25 million to establish vehicle inspection and reconditioning center </em></h3>



<p>Governor Ralph Northam announced that Carvana Co., a leading e-commerce platform for buying and selling used cars, plans to invest $25 million to establish a new vehicle inspection and reconditioning facility in Chesterfield County. Virginia successfully competed with North Carolina, Ohio, and Tennessee for the project, which will create an estimated 400 new jobs.</p>



<p>&nbsp;“Carvana is a fast-growing national company, and we are proud that it has chosen to locate and create new jobs in Chesterfield County,” said Northam. “This is an exciting win for the region and for the Commonwealth.”&nbsp;</p>



<p>&nbsp;Carvana, the fastest-growing auto retailer in the U.S., allows customers to shop more than 15,000 vehicles on Carvana.com, finance, purchase, and select as-soon-as-next-day delivery or Car Vending Machine pickup. Carvana vehicles are inspected, reconditioned and photographed in 360-degrees at its inspection centers, like the one planned in Chesterfield County, so customers get a detailed, high-definition virtual tour of every vehicle. Additionally, every vehicle comes with a 7-day return policy, so the customer can live with a vehicle for a week and ensure it fits his or her life.</p>



<p>In the months leading up to the Chesterfield Board of Supervisors approving the vehicle inspection and reconditioning facility, several residence voiced their opposition to Carvana coming to Woods Edge Road near the Interstate 95 interchange. Nearby residents’ objections ranged from increases in traffic to safety at neighboring Marguerite Christian Elementary to disturbance of Civil War earthworks.&nbsp;</p>



<p>The supervisors approved the proposal 4-1 with Dale District supervisor Jim Holland casting the “no” vote Oct. 23.</p>
</div>

            
        </div>

                
                            
        <!-- Comments -->
<div class="comments" id="comments">
    
    
<!-- END .comments -->
</div>
        
        
    </div>
    
    <!-- Sidebar -->
<div class="main-sidebar ">

                <div id="goliath_sidebar_banner-2" class="sidebar-item clearfix goliath_sidebar_banner">
                <div class="banner-300x250">
                                            <a href="https://www.comfortkeepershvac.com/" target="_blank"><img src="http://villagenewsonline.com/wp-content/uploads/goliath/comfortkeepers.jpeg" alt="hvac"></a>
                        
                </div>

                </div> <!-- After widget close div -->
                		<div id="goliath_dropdown_post_list-2" class="sidebar-item clearfix goliath_dropdown_post_list">        
            
            <div class="post-block-1 dropdown-post-list">
				<!-- Widget items START -->
                <div class="items">
                    <div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="Local handyman builds wheelchair ramps to improve neighbors’ lives In the summer of 2005, Pete Adler attended a meeting of the Chester Rotary Club. A guest speaker from Project:HOMES attended to explain the group’s program and to recruit volunteers to build wheelchair ramps. The mission of Project:HOMES, as Adler..." data-overlay-url="http://villagenewsonline.com/2019/12/12/pete-the-ramp-guy/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2019/12/12/pete-the-ramp-guy/"><img src="http://villagenewsonline.com/wp-content/uploads/2019/12/feature-adler-web-119x120.jpg" alt="Pete the Ramp Guy" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2019/12/12/pete-the-ramp-guy/">Pete the Ramp Guy</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/community/" title="Community" class="tag-default">Community</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Dec 12, 2019            </span>
</p>                        </div>
                        <div class="post-intro">
                            Local handyman builds wheelchair ramps to improve neighbors’ lives...                        </div>
                    </div>
                </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Over the course of more than 150 years, Chesterfield County Public Schools has been served by outstanding people. Whether it’s teachers, administrators, support staff or community volunteers, the&nbsp; nationally recognized school division has been supported by individuals who have given their time and talents to impact students’ education in..." data-overlay-url="http://villagenewsonline.com/2019/12/12/chesterfield-county-public-schools-launches-hall-of-fame/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2019/12/12/chesterfield-county-public-schools-launches-hall-of-fame/">Chesterfield County Public Schools launches Hall of Fame</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/schools/" title="Schools" class="tag-default">Schools</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Dec 12, 2019            </span>
</p>            </div>
            <div class="post-intro">
                Over the course of more than 150 years, Chesterfield County Public...            </div>
                </div>    
</div></div><div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="Carvana plans to invest $25 million to establish vehicle inspection and reconditioning center  Governor Ralph Northam announced that Carvana Co., a leading e-commerce platform for buying and selling used cars, plans to invest $25 million to establish a new vehicle inspection and reconditioning facility in Chesterfield County. Virginia successfully..." data-overlay-url="http://villagenewsonline.com/2019/12/12/four-hundred-new-jobs-in-chesterfield-county-announced/">
    <div class="inner-wrapper">
                <div class="title wide">
                <h2><a href="http://villagenewsonline.com/2019/12/12/four-hundred-new-jobs-in-chesterfield-county-announced/">Four hundred new jobs  in Chesterfield County announced</a></h2>
                <p>
    <a href="http://villagenewsonline.com/category/community/business/" title="Business" class="tag-default">Business</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Dec 12, 2019            </span>
</p>            </div>
            <div class="post-intro">
                Carvana plans to invest $25 million to establish vehicle inspection and...            </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="The Chester Business Association held a ribbon cutting and social at the new locations of Deux Amis Med Spa and She Chester Boutique. Pictured above are Tammy Mormando (Deux Amis) cutting the ribbon with Paul Schindel (She Chester) with members of the Chester Business Association, friends and customers. Duex..." data-overlay-url="http://villagenewsonline.com/2019/12/11/deux-amis-she-chester-celebrate-new-locations/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2019/12/11/deux-amis-she-chester-celebrate-new-locations/"><img src="http://villagenewsonline.com/wp-content/uploads/2019/12/she-chester-duex-amis-ribbon-cuttingweb-119x120.jpg" alt="Deux Amis, She Chester  celebrate new locations" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2019/12/11/deux-amis-she-chester-celebrate-new-locations/">Deux Amis, She Chester  celebrate new locations</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/community/business/" title="Business" class="tag-default">Business</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Dec 11, 2019            </span>
</p>                        </div>
                        <div class="post-intro">
                            The Chester Business Association held a ribbon cutting and...                        </div>
                    </div>
                </div>
                </div>    
</div></div><div class="dropdown-row-wrapper"><div class="post-item" data-overlay="1" data-overlay-excerpt="Shawn Sthreshley is a Title I instructional coach at Hening Elementary, but the road he took to get there was anything but straightforward. When he was younger, Sthreshley wanted to be a preacher, and he gave sermons on the back porch. During high school, his dreams shifted to being..." data-overlay-url="http://villagenewsonline.com/2019/12/11/after-a-few-twists-and-turns-sthreshley-inspired-to-teach/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2019/12/11/after-a-few-twists-and-turns-sthreshley-inspired-to-teach/"><img src="http://villagenewsonline.com/wp-content/uploads/2019/12/Shawn-Sthreshleyweb-119x120.jpg" alt="After a few twists and turns, Sthreshley inspired to teach" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2019/12/11/after-a-few-twists-and-turns-sthreshley-inspired-to-teach/">After a few twists and turns, Sthreshley inspired to teach</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/schools/teachers/" title="Teachers" class="tag-default">Teachers</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Dec 11, 2019            </span>
</p>                        </div>
                        <div class="post-intro">
                            Shawn Sthreshley is a Title I instructional coach at...                        </div>
                    </div>
                </div>
                </div>    
</div><div class="post-item" data-overlay="1" data-overlay-excerpt="Parade winners: Best Float &#8211; Portable Waste Solutions; Best Vehicle &#8211; Miss Chesterfield USA Taylor Reynolds; Best Band &#8211; TDHS Marching Knights; Best Performing &#8211; ACCA Shriners; Best Walking &#8211; VA Fallen Heroes; Best Fire/Rescue &#8211; Old Dominion Historical Fire Society; Best Equestrian &#8211; Laughing Place Inc. Pick upnext..." data-overlay-url="http://villagenewsonline.com/2019/12/11/chester-christmas-parade-winners/">
    <div class="inner-wrapper">
                    <div class="title-image-row">
                    <div class="image">
                                                <a href="http://villagenewsonline.com/2019/12/11/chester-christmas-parade-winners/"><img src="http://villagenewsonline.com/wp-content/uploads/2019/12/christmas-parade-winner-119x120.jpg" alt="Chester Christmas Parade Winners" /></a>
                    </div>
                    <div class="title-excerpt-cell">
                        <div class="title">
                            <h2>
                                <a href="http://villagenewsonline.com/2019/12/11/chester-christmas-parade-winners/">Chester Christmas Parade Winners</a>
                                                            </h2>
                            <p>
    <a href="http://villagenewsonline.com/category/community/events/" title="Events" class="tag-default">Events</a>
    <span class="legend-default">
        <i class="fa fa-clock-o"></i>Dec 11, 2019            </span>
</p>                        </div>
                        <div class="post-intro">
                            Parade winners: Best Float &#8211; Portable Waste Solutions; Best...                        </div>
                    </div>
                </div>
                </div>    
</div></div>                </div>
                <!-- Widget items END -->
            </div>

            
                        
		</div>
            
</div>    
</div>
				

        <!-- Footer -->
		<footer class="container footer">
            <div id="text-2" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Phone</span></div><div class="widget-content">			<div class="textwidget">(804) 751-0421</div>
		</div></div><div id="text-3" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Email</span></div><div class="widget-content">			<div class="textwidget">news@villagenewsonline.com</div>
		</div></div><div id="text-4" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active">Address</span></div><div class="widget-content">			<div class="textwidget">Physical: 11801 Centre Street, Chester, VA 23831
Mail: PO Box 2397, Chester, VA 23831</div>
		</div></div><div id="text-5" class="sidebar-item footer-item widget widget_text"><div class="title-default"><span class="active"> </span></div><div class="widget-content">			<div class="textwidget"></div>
		</div></div><div id="custom_html-2" class="widget_text sidebar-item footer-item widget widget_custom_html"><div class="title-default"><span class="active"> </span></div><div class="widget-content"><div class="textwidget custom-html-widget"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16923796-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16923796-1');
</script>

</div></div></div>			
		</footer>
		
		<!-- Copyright -->
		<div class="container copyright">
			<div class="left">
				Copyright 2018. All rights reserved.			</div>
			<div class="right">
                <ul>
                                        <li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-10554"><a href="http://villagenewsonline.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10551"><a href="http://villagenewsonline.com/category/commentary/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10552"><a href="http://villagenewsonline.com/category/for-the-record/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10553"><a href="http://villagenewsonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2970"><a href="http://villagenewsonline.com/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="mailto:news@villagenewsonline.com">Submit News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a href="http://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
					<li>
                        <a href="www.facebook.com/Village.News.Chesterfield" target="_blank"><i class="fa fa-facebook-square"></i></a><a href="www.twitter.com/Village_News" target="_blank"><i class="fa fa-twitter-square"></i></a>					</li>
				</ul>
			</div>
		</div>
		
		<a href="#" class="back-to-top"><i class="fa fa-angle-up"></i></a>
        
        <script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/bootstrap-hover-dropdown.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.scrollVert.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.cycle2.swipe.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.inview.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.hoverintent.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.sharrre.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/vendor/jquery.particleground.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/villagenewsonline.com\/wp-admin\/admin-ajax.php","readmore":"Read more","article":"Article","show_post_quick_view":"on","show_mosaic_overlay":"on","enable_sidebar_affix":"on","particle_color":"#e3e3e3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-content/themes/goliath/theme/assets/js/theme.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://villagenewsonline.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
	<!-- END body -->
	</body>
	
<!-- END html -->
</html>				
