
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>  Art of forgiveness</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://villagenewsonline.com/xmlrpc.php" />
	

	
<meta name='robots' content='noindex,nofollow' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Village News &raquo; Feed" href="https://villagenewsonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village News &raquo; Comments Feed" href="https://villagenewsonline.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.197\/8f9.7de.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1&time=1601689739"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1&#038;time=1601689739' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2&#038;time=1601689739' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.15.2&#038;time=1601689739' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-trials-css'  href='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/plugins/leaky-paywall-trials//css/style.css?ver=1.5.0&#038;time=1601689739' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400Italic%2C600%2C700%7CRoboto+Slab%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/themes/smart-mag/style.css?ver=3.3.0&#038;time=1601689739' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/themes/smart-mag/css/responsive.css?ver=3.3.0&#038;time=1601689739' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=3.3.0&#038;time=1601689739' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=3.3.0&#038;time=1601689739' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1601689739' id='jquery-core-js'></script>
<script type='text/javascript' id='leaky_paywall_validate-js-extra'>
/* <![CDATA[ */
var leaky_paywall_validate_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-validate.js?ver=4.15.2&#038;time=1601689739' id='leaky_paywall_validate-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_rAlQXSOFCNLhkvWjQdob8I7f00YZdQnqDV"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.15.2&#038;time=1601689739' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.5.1&#038;time=1601689739' id='pretty-photo-smartmag-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.5.1' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://villagenewsonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://villagenewsonline.com/wp-json/wp/v2/posts/16856" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://villagenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-includes/wlwmanifest.xml?time=1601689739" /> 
<link rel='prev' title='Recently Deceased' href='https://villagenewsonline.com/2020/09/30/recently-deceased-220/' />
<link rel='next' title='Police Blotter' href='https://villagenewsonline.com/2020/09/30/police-blotter-142/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://villagenewsonline.com/2020/09/30/art-of-forgiveness/" />
<link rel='shortlink' href='https://villagenewsonline.com/?p=16856' />
<link rel="alternate" type="application/json+oembed" href="https://villagenewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvillagenewsonline.com%2F2020%2F09%2F30%2Fart-of-forgiveness%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://villagenewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvillagenewsonline.com%2F2020%2F09%2F30%2Fart-of-forgiveness%2F&#038;format=xml" />
	
<!--[if lt IE 9]>
<script src="https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script>
document.querySelector('head').innerHTML += '<style class="bunyad-img-effects-css">.main img, .main-footer img { opacity: 0; }</style>';
</script>
	

</head>


<body class="post-template-default single single-post postid-16856 single-format-standard page-builder right-sidebar full img-effects has-nav-dark has-head-default">

<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
							
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="https://villagenewsonline.com/2020/09/30/young-chester-resident-finds-a-way-to-help/" title="Young Chester resident finds a way to help">Young Chester resident finds a way to help</a></li>
						
												
							<li><a href="https://villagenewsonline.com/2020/09/30/chester-christmas-parade-canceled/" title="Chester Christmas parade canceled">Chester Christmas parade canceled</a></li>
						
												
							<li><a href="https://villagenewsonline.com/2020/09/30/county-to-borrow-102m-to-fund-maintenance-and-road-projects/" title="County to borrow $102M to fund maintenance and road projects ">County to borrow $102M to fund maintenance and road projects </a></li>
						
												
							<li><a href="https://villagenewsonline.com/2020/09/30/chesterfield-high-school-tracks-closures-for-student-athlete-conditioning/" title="Chesterfield high school tracks closures for student-athlete conditioning">Chesterfield high school tracks closures for student-athlete conditioning</a></li>
						
												
							<li><a href="https://villagenewsonline.com/2020/09/30/librarys-book-discussion-groups-go-virtual/" title="Library’s book discussion groups go virtual">Library’s book discussion groups go virtual</a></li>
						
												
							<li><a href="https://villagenewsonline.com/2020/09/30/shep-center-reports-the-16th-annual-ice-cream-social-was-a-huge-hit/" title="Shep Center reports the 16th Annual Ice Cream Social was a huge hit">Shep Center reports the 16th Annual Ice Cream Social was a huge hit</a></li>
						
												
							<li><a href="https://villagenewsonline.com/2020/09/30/ccps-offers-family-support-opportunities/" title="CCPS offers family support opportunities">CCPS offers family support opportunities</a></li>
						
												
							<li><a href="https://villagenewsonline.com/2020/09/30/ccps-to-host-virtual-job-fairs/" title="CCPS to host virtual job fairs">CCPS to host virtual job fairs</a></li>
						
												
											</ul>
				</div>
				
									
					
		<div class="search">
			<form role="search" action="https://villagenewsonline.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
								
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
			
			<header class="default">
			
				<div class="title">
							<a href="https://villagenewsonline.com/" title="Village News" rel="home">
		
														
								
				<img src="https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/uploads/2020/06/village-news-logo-3.png" class="logo-image" alt="Village News" />
					 
						
		</a>				</div>
				
									
					<div class="right">
										</div>
					
								
			</header>
				
							
				
<div class="main-nav">
	<div class="navigation-wrap cf">
	
		<nav class="navigation cf nav-dark">
		
			<div class>
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-10554" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-10554"><a href="https://villagenewsonline.com/news/">News</a></li>
<li id="menu-item-16295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16295"><a href="#">About</a></li>
<li id="menu-item-10551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-cat-3 menu-item-10551"><a href="https://villagenewsonline.com/category/commentary/">Columnists</a></li>
<li id="menu-item-10552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-10552"><a href="https://villagenewsonline.com/category/for-the-record/">Crime</a></li>
<li id="menu-item-10553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-35 menu-item-10553"><a href="https://villagenewsonline.com/category/sports/">Sports</a></li>
<li id="menu-item-2970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2970"><a href="https://villagenewsonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-11166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11166"><a href="https://villagenewsonline.com/about/pickup-locations/">Pickup Locations</a></li>
</ul>
</li>
<li id="menu-item-2971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2971"><a href="mailto:news@villagenewsonline.com">Submit News</a></li>
<li id="menu-item-2981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981"><a href="https://villagenewsonline.com/advertising-rates/">Advertising Rates</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
	</div>
</div>				
							
		</div>
		
				
	</div>	
	<div class="breadcrumbs-wrap">
		
		<div class="wrap">
		<nav class="breadcrumbs ts-contain" id="breadcrumb"><div class="inner"breadcrumbs ts-contain><span class="location">You are at:</span><span><a href="https://villagenewsonline.com/"><span>Home</span></a></span><span class="delim">&raquo;</span><span><a href="https://villagenewsonline.com/category/commentary/"><span>Commentary</span></a></span><span class="delim">&raquo;</span><span><a href="https://villagenewsonline.com/category/commentary/fire-life-safety/"><span>Fire &amp; Life Safety</span></a></span><span class="delim">&raquo;</span><span class="current">Art of forgiveness</span></div></nav>		</div>
		
	</div>


<div class="main wrap cf">

		
	<div class="row">
	
		<div class="col-8 main-content">
		
				
				
<article id="post-16856" class="post-16856 post type-post status-publish format-standard category-fire-life-safety">
	
	<header class="post-header cf">
	
	
	
	<div class="featured">
				
					
			<a href="" title="Art of forgiveness">
			
						
								
									
								
										
			</a>
							
						
			</div>	
		
				<div class="heading cf">
				
			<h1 class="post-title item fn">
			Art of forgiveness			</h1>
			
			<a href="https://villagenewsonline.com/2020/09/30/art-of-forgiveness/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
		</div>

		<div class="post-meta cf">
			<span class="posted-by">By 
				<span class="reviewer"><a href="https://villagenewsonline.com/author/phypes/" title="Posts by Pete Hypes" rel="author">Pete Hypes</a></span>
			</span>
			 
			<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2020-09-30T22:24:18-04:00" title="2020-09-30">September 30, 2020</time>
				</span>
			</span>
			
			<span class="cats"><a href="https://villagenewsonline.com/category/commentary/fire-life-safety/" rel="category tag">Fire &amp; Life Safety</a></span>
				
		</div>		
			
	</header><!-- .post-header -->

	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description ">
	
					
				
		My wife and I went to a movie last night, at Regal Cinemas-Virginia Center Commons. I give all of th<div class="leaky_paywall_message_wrap"><div id="leaky_paywall_message"><a href="https://villagenewsonline.com/subscribe/">Subscribe</a> or <a href="https://villagenewsonline.com/log-in/">log in</a> to read the rest of this content.</div></div>		
		
		
				
				
			</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fvillagenewsonline.com%2F2020%2F09%2F30%2Fart-of-forgiveness%2F&text=Art%20of%20forgiveness" 
				class="fa fa-twitter" title="Tweet It" target="_blank">
					<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fvillagenewsonline.com%2F2020%2F09%2F30%2Fart-of-forgiveness%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fvillagenewsonline.com%2F2020%2F09%2F30%2Fart-of-forgiveness%2F&amp;media=" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fvillagenewsonline.com%2F2020%2F09%2F30%2Fart-of-forgiveness%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fvillagenewsonline.com%2F2020%2F09%2F30%2Fart-of-forgiveness%2F&amp;name=Art+of+forgiveness" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Art%20of%20forgiveness&amp;body=https%3A%2F%2Fvillagenewsonline.com%2F2020%2F09%2F30%2Fart-of-forgiveness%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
		
</article>




	<div class="author-box">
		<h3 class="section-head">About Author</h3>

				<section class="author-info">
		
			<img alt='' src='https://secure.gravatar.com/avatar/55da64f948bc3fbbd8c170874e081574?s=100&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/55da64f948bc3fbbd8c170874e081574?s=200&#038;d=mm&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/>			
			<div class="description">
				<a href="https://villagenewsonline.com/author/phypes/" title="Posts by Pete Hypes" rel="author">Pete Hypes</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section>	</div>


	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://villagenewsonline.com/2020/09/17/343/" title="343" class="image-link">
							
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2020-09-17T23:01:01-04:00" class="meta-item">September 17, 2020</time><span class="meta-item comments"><a href="https://villagenewsonline.com/2020/09/17/343/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://villagenewsonline.com/2020/09/17/343/" title="343">343</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://villagenewsonline.com/2020/09/02/racked-with-issues/" title="Racked with issues" class="image-link">
							
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2020-09-02T22:15:11-04:00" class="meta-item">September 2, 2020</time><span class="meta-item comments"><a href="https://villagenewsonline.com/2020/09/02/racked-with-issues/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://villagenewsonline.com/2020/09/02/racked-with-issues/" title="Racked with issues">Racked with issues</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://villagenewsonline.com/2020/08/27/did-we-learn-anything/" title="Did we learn anything?" class="image-link">
							
											</a>
					
								<div class="cf listing-meta meta above">
					
				<time datetime="2020-08-27T22:41:35-04:00" class="meta-item">August 27, 2020</time><span class="meta-item comments"><a href="https://villagenewsonline.com/2020/08/27/did-we-learn-anything/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
					<h2><a href="https://villagenewsonline.com/2020/08/27/did-we-learn-anything/" title="Did we learn anything?">Did we learn anything?</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>

	
				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
	</div><!-- #comments -->
				</div>
	
				
		</div>
		
		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
				
			<li id="bunyad-latest-posts-widget-3" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://villagenewsonline.com/2020/09/30/young-chester-resident-finds-a-way-to-help/"><img width="110" height="96" src="https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/uploads/2020/09/check-presentation-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gabe Marr presents a check and Paypal receipts to Kim Piper, of Chesterfield Food Bank." loading="lazy" title="Young Chester resident finds a way to help" />					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-09-30T22:36:15-04:00" class="meta-item">September 30, 2020</time><span class="meta-item comments"><a href="https://villagenewsonline.com/2020/09/30/young-chester-resident-finds-a-way-to-help/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="https://villagenewsonline.com/2020/09/30/young-chester-resident-finds-a-way-to-help/" title="Young Chester resident finds a way to help">
							Young Chester resident finds a way to help</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://villagenewsonline.com/2020/09/30/chester-christmas-parade-canceled/">					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-09-30T22:31:20-04:00" class="meta-item">September 30, 2020</time><span class="meta-item comments"><a href="https://villagenewsonline.com/2020/09/30/chester-christmas-parade-canceled/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="https://villagenewsonline.com/2020/09/30/chester-christmas-parade-canceled/" title="Chester Christmas parade canceled">
							Chester Christmas parade canceled</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://villagenewsonline.com/2020/09/30/county-to-borrow-102m-to-fund-maintenance-and-road-projects/">					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-09-30T22:30:48-04:00" class="meta-item">September 30, 2020</time><span class="meta-item comments"><a href="https://villagenewsonline.com/2020/09/30/county-to-borrow-102m-to-fund-maintenance-and-road-projects/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="https://villagenewsonline.com/2020/09/30/county-to-borrow-102m-to-fund-maintenance-and-road-projects/" title="County to borrow $102M to fund maintenance and road projects ">
							County to borrow $102M to fund maintenance and road projects </a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://villagenewsonline.com/2020/09/30/chesterfield-high-school-tracks-closures-for-student-athlete-conditioning/">					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-09-30T22:29:58-04:00" class="meta-item">September 30, 2020</time><span class="meta-item comments"><a href="https://villagenewsonline.com/2020/09/30/chesterfield-high-school-tracks-closures-for-student-athlete-conditioning/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="https://villagenewsonline.com/2020/09/30/chesterfield-high-school-tracks-closures-for-student-athlete-conditioning/" title="Chesterfield high school tracks closures for student-athlete conditioning">
							Chesterfield high school tracks closures for student-athlete conditioning</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://villagenewsonline.com/2020/09/30/librarys-book-discussion-groups-go-virtual/">					
																					
					</a>
					
					<div class="content">
					
									<div class="cf listing-meta meta above">
					
				<time datetime="2020-09-30T22:27:43-04:00" class="meta-item">September 30, 2020</time><span class="meta-item comments"><a href="https://villagenewsonline.com/2020/09/30/librarys-book-discussion-groups-go-virtual/#respond"><i class="fa fa-comments-o"></i> 0</a></span>					
			</div>
							
						<a href="https://villagenewsonline.com/2020/09/30/librarys-book-discussion-groups-go-virtual/" title="Library’s book discussion groups go virtual">
							Library’s book discussion groups go virtual</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-16923796-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-16923796-1');
</script>

</div></li>
		
				</ul>
		
			</div>
		
		</aside>
		
		
	</div> <!-- .row -->
		
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Phone</h3>			<div class="textwidget">(804) 751-0421</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Email</h3>			<div class="textwidget">news@villagenewsonline.com</div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Address</h3>			<div class="textwidget">Physical: 11801 Centre Street, Chester, VA 23831
Mail: PO Box 2397, Chester, VA 23831</div>
		</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p>Copyright 2020. All rights reserved.</p>
</div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/villagenewsonline.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/villagenewsonline.com\/category\/commentary\/","name":"Commentary"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/villagenewsonline.com\/category\/commentary\/fire-life-safety\/","name":"Fire &amp; Life Safety"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https:\/\/villagenewsonline.com\/2020\/09\/30\/art-of-forgiveness\/","name":"Art of forgiveness"}}]}</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.5.1&#038;time=1601689739' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/villagenewsonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2&#038;time=1601689739' id='contact-form-7-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/villagenewsonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=3.3.0&#038;time=1601689739' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=3.3.0&#038;time=1601689739' id='flex-slider-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=3.3.0&#038;time=1601689739' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.197/8f9.7de.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.5.1&#038;time=1601689739' id='wp-embed-js'></script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'a2nlwpweb110.prod.iad2.secureserver.net'},{'xid':'4002316'},{'wp':'5.5.1'},{'php':'7.3.12'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'smart-mag'})</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		
</body>
</html>